HOME > Chowhound > Site Talk >

Discussion

application error while trying to browse profiles

I keep getting an error when I try to browse certain profiles. It's been like that for the last few days, and nothing seems to help (refreshing, emptying the cache, etc). This is really annoying especially since I am in a country where you pay for the internet per the minute you use it. Please please fix this site, the usability problems are getting ridiculous.

The error page is titled "CHOW: Application error", with the following content:
<There's been a slight problem...
Sorry, something's not working with this page. The CHOW team has been notified and will check it out.>

PS: It doesn't happen for all profiles for some reason, but for those that it happens, the error is consistent.

  1. Click to Upload a photo (10 MB limit)
Delete
      1. re: emerilcantcook

        Here's another one: www.chow.com/profile/220492

        I don't recall seeing any of these three users' names before the last day or two. While it's next to impossible for us mere mortals to test, my theory is that these are all new members and that their profiles are inaccessible due to the database latency problems that have plagued this site for nearly four months now.

        1. re: Jacquilynne

          I can't only see page one of my profile. Frustrating as I've been away and wanted to catch up on older posts.

          Today I couldn't see this profile:
          http://www.chow.com/profile/51975

                1. re: Jacquilynne

                  Happens about 90% of the time for jfood on other profiles but not his.

                  1. This isn't just happening on Profiles (although I'm sometimes getting the same thing). I just tried to access Member Recipes (or ones posted by Chow.com themselves) and am getting the same error message. Cannot read any recipes, no matter what group they're under.

                    1 Reply
                    1. re: LindaWhit

                      Same goes for when I try to click on My Reading List

                    2. Okay, poked at this some more, and it does seem to be a lot of profiles affected. I've raised a ticket for Engineering on it.

                      8 Replies
                        1. re: Jacquilynne

                          As of this morning, I can't access My Chow. It was okay yesterday; now I get an application error.

                          1. re: Pat Hammond

                            I can access MY Chow first page of recent posts, but on all pages up to the last, page 63, I get the applicatrion error. Also, I cannot access any pages listed across the top..... Why do these things happen on week-ends?

                            1. re: Gio

                              That's my situation too - I can get to the first page, but not the subsequent ones, but I can get to all of my other pages (photos, etc.), except for my "Reading" list.

                              1. re: Gio

                                Try clicking on the number for the next page, not the "Next" button. That usually works for me.

                                1. re: LindaWhit

                                  Thanks for the tip - didn't work for me though!

                                  1. re: MMRuth

                                    Arrrrgggghhhh.....if it's not one thing, it's another. It's now not working for me either. :::::sigh:::::

                                    1. re: LindaWhit

                                      Doesn't work for me also, Linda. The problems just seem to multiply. Too bad. I like this forum. I hate to see it falter like this.

                          2. I reported a problem accessing a profile yesterday: http://chowhound.chow.com/topics/5162...

                            1. UPDATE: Now I get the same error while trying to browse my "reading list".

                              1 Reply