HOME > Chowhound > Site Talk >

Discussion

500 Internal Server Error

GAWD, I'm tired of seeing this!

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Yes, this has been surfacing a lot this past week....

    3 Replies
    1. re: meatn3

      . . . and the week before, and the week before that . . .

      1. re: zin1953

        I know it's rude to pat myself on the back, but . . .

        Hey, everyone -- congratulate me!!! I just hit 10,000!!!

        (500 Internal Server Error X 20 = 10,000)

        1. re: zin1953

          Hey, it's only been three months of friggin' user hell...

          :-o

      2. I thought service had gotten a lot better and I wanted to thank the engineers for that. Although, ironically, I got a 500 error when I tried to reply to this thread!

        1. I've taken one of our servers out of the loop that i think was having issues processing pages in a timely manner. Let me know if you still get those 500 errors.

          Joe Frost

          22 Replies
          1. re: Engineering

            so what's the problem with the site?

            1. re: Engineering

              As bad as ever. In fact, worse than in the last week or so. Just got one just a second ago when trying to access this thread.

              1. re: carswell

                Are you getting the 500's right now?

                    1. re: Engineering

                      Just got another one. 7:38 a.m. EDT.

                      1. re: carswell

                        I've gotten several this morning as well.

                      2. re: Engineering

                        They went away last night, but are back this morning.

                        1. re: hannaone

                          Nah, that was just you going to sleep . . .

                          ;^)

                          1. re: zin1953

                            LoL!!!
                            They did disappear for about three hours last night (8:00 pm to 11:00 pm Pacific Time), after which I did go to sleep.

                      3. re: Engineering

                        Just got one now. But no more of the "Application Errors" that were rampant earlier in the night.

                        1. re: Chris VR

                          Yes, I've been getting 500s since I came on this morning.

                    2. re: Engineering

                      joe

                      just received canot open page but noy 500 error message. not sure if your or my end issue. wanted to give you a heads up

                      1. re: jfood

                        Screenshot any weird errors so i can debug. Thanks!

                        Joe Frost

                        1. re: Engineering

                          OK i save the screenshot, now what do i do with it please?

                          1. re: jfood

                            You could use the "attach photo" option and upload it here.

                            1. re: kpzoo

                              this is a .doc document. hope it works. if not send an email to the email of record for jfood and he'll revert with the .doc attached.

                              1. re: jfood

                                Rather than a doc, paste it into Microsoft Paint, and save it as a .jpg file (not a .bmp file) and upload it here.

                                Otherwise, you can email it to me at jacquilynne dot schlesier at cnet dot com and I'll pass it along to Joe.

                                1. re: jfood

                                  If you have any kind of graphics program, you can paste it in there, save it as a JPG and then upload it here. Otherwise, perhaps you could email the .doc to Jacquilynne, I've seen her provide her email addy elsewhere in Tech Help.

                                  1. re: kpzoo

                                    OK you have read how jfood can type, a graphics program would be an interesting try. BUT, he just sent an email to Jacquilynne.

                            2. re: Engineering

                              . . . can’t open the page “http://chowhound.chow.com/”. The error was: “Operation could not be completed. (kCFErrorDomainCFNetwork error 302.)” (kCFErrorDomainCFNetwork:302)

                              Well, at least it's down from 500 to 302! ;^)

                        2. This is what I just got:

                          The website cannot display the page
                          HTTP 500
                          Most likely causes:
                          The website is under maintenance.
                          The website has a programming error.

                          What you can try:
                          Refresh the page.

                          Go back to the previous page.

                          More information

                          This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

                          For more information about HTTP errors, see Help.

                          1. FWIW, I just had it while attempting to open the new "bratwurst on grill" thread.

                            1. Safari can’t open the page.
                              Safari can’t open the page “http://chowhound.chow.com/topics/546326”. The error was: “Operation could not be completed. (kCFErrorDomainCFNetwork error 302.)” (kCFErrorDomainCFNetwork:302) Please choose Report Bugs to Apple from the Safari menu, note the error number, and describe what you did before you saw this message.

                              1. Got the 500 Internal Server Error twice in a row - 4:16 PM, Pacific Coast. Running Firefox.

                                1. In the couple of years i have visited this site several times a day most every day i have NEVER had a 500 error nor any other error.
                                  I am in Albany NY on Time Warner's HS Roadrunner and run a Mac.
                                  Glad to be out of the described problem pool.
                                  dick

                                  2 Replies
                                  1. re: mr jig

                                    500 internal server errors are still with us.

                                    1. re: steve h.

                                      I just got one trying to open this thread! LOL

                                  2. sunday 630am ET. it got a good night sleppe and is ready for another day. just received one.

                                    1. This is just sooo painful. Tried to reply to a thread on the Home Cooking board a few minutes ago. It took me five attempts: three hangs and one Internal Server Error.

                                      2 Replies
                                      1. re: JoanN

                                        I've had problems for several, several months. It's painful to log on! Saving a post (or editing) is a nightmare. I hit the save button and go run an errand!!

                                        1. re: JoanN

                                          So: first I get

                                          >>> Safari could not open the page “http://chowhound.chow.com/topics/546164” because the server is not responding. <<<

                                          So I hit the back button, get the the list of boards, click on the link to the "Technical Help" board and what do I get???

                                          >>> 500 Internal Server Error <<<

                                        2. I wonder what happened to Joe Frost in engineering. I thought he was going to "debug."

                                          7 Replies
                                          1. re: Gio

                                            i'm hoping joe has the day off.
                                            all the better to tackle the issues come monday.

                                            1. re: steve h.

                                              Ah yes - The Week-end. I thought of that but don't we come first?
                                              OK..... JK.

                                              1. re: Gio

                                                I was taking a look on the weekend but didn't log that many 500's

                                                1. re: Engineering

                                                  A lot of times one doesn't actually get an error message, but just a blank page, or the page simply doesn't load, fwiw. Thanks for checking in over the weekend!

                                                  1. re: Engineering

                                                    I just got a 500.... in a hopeful but feckless anticipation that the world is now perfect...
                                                    V

                                                    1. re: Engineering

                                                      Ah Good... thanks for checking. But I do see some reported on Sunday. Then we have those received today.

                                              2. Just wanted to report that this morning from about 7AM (Pacific) through 10 AM, not a single 500 (or other) error. The only thing I noticed was an occasional delay in page loading (Initial request hangs - had to click link up to three times).
                                                Much, much, better performance. Thanx Joe/Engineering staff.

                                                Edit: And now for the post delays???

                                                1 Reply
                                                1. re: hannaone

                                                  speak for yourself, hannaone, i've been getting 500 errors all day! i guess the only good news is that i've become so frustrated with it happening constantly that i'm spending a little less time on CH...and a little more time being productive ;)