HOME > Chowhound > Site Talk >
Do you create unique foods? Share your adventure
TELL US

Where's the edit button?

jolivore Jul 9, 2008 07:38 AM

I've gone to several place sites to post something and the instructions are to press the edit button to add a post. But there's no edit button. I'm logged in. I went to Mia Dona today, I Sodi in the past.

  1. Robert Lauriston Jul 31, 2009 09:37 AM

    Missing again. Firefox 3.5.1, Windows XP.

    1 Reply
    1. re: Robert Lauriston
      The Chowhound Team Jul 31, 2009 10:08 AM

      http://chowhound.chow.com/topics/6404...

    2. squid kun Jul 7, 2009 09:27 PM

      Here's a similar problem, though I suspect it's different because I'm experiencing it with only one place record.

      I've tried on a PC (using some version of IE, not sure which) and a Mac (using Firefox 2.0.0.20) to edit the record linked below. Can't see the edit button on either machine. When I add /edit to the URL, I get a blank page.

      If anyone can get into it, please edit it to say the place closed in July 2009. Thanks!

      -----
      Bourbon Street
      529 Hudson St, New York, NY 10014

      2 Replies
      1. re: squid kun
        Jacquilynne Jul 8, 2009 08:23 AM

        We'll re-open that and mark it as closed. We'd locked it because of some problem edits.

        1. re: Jacquilynne
          squid kun Jul 8, 2009 09:47 AM

          Ah - thanks, Jacquilynne. I figured it might be unique to this record.

      2. Robert Lauriston Mar 18, 2009 07:43 PM

        Looks fixed.

        3 Replies
        1. re: Robert Lauriston
          njfreqflyer Mar 19, 2009 05:02 AM

          Using IE 6.0.2900... on XP SP2.

          I have EDIT buttons, but still no SAVE button.

          And the place name is not displaying correctly ... the text box is not framed, and maybe the font is white on white?

          1. re: njfreqflyer
            njfreqflyer Mar 21, 2009 01:01 PM

            Wow. It works. EDIT and SAVE buttons, and the place name text box displays correctly. There's a small formatting issue with the place name text box overlapping the top SAVE button, but I'm not complaining.

            Thank you.

          2. re: Robert Lauriston
            Paul H Mar 19, 2009 08:03 AM

            Agreed. Finally.

          3. Robert Lauriston Mar 11, 2009 01:41 PM

            I'm running Windows XP SP3.

            When logged in, I don't get an Edit button with either Firefox 3.0.7 or MS Internet Explorer 7.0.5730.13.

            If I log out, I do get Log In To Edit buttons.

            Email me if you'd like the source for the logged-in and logged-out pages.

            1. Delucacheesemonger Mar 11, 2009 12:17 PM

              In a similar vein, on some computers, l do not have a logout button next to my signed in screen name. not all, but some. Am l alone in this?

              2 Replies
              1. re: Delucacheesemonger
                Jacquilynne Mar 11, 2009 01:30 PM

                Somebody else mentioned that this morning. Can you post about it here: http://chowhound.chow.com/topics/602803 and provide details on which computers/browsers have it and which don't?

                1. re: Jacquilynne
                  Delucacheesemonger Mar 19, 2009 05:39 AM

                  IE does not have logout, the ones l have tried. Mozilla Firefox does. Same thing with edit/save issues. Never had problem on anything technical with firefox, do not know why, just happy it works.

              2. Chuckles the Clone Mar 2, 2009 06:21 AM

                Eight months and counting.

                It doesn't seem to be a client issue. When it works, there's a div called "edit_button"
                present. When it fails, which for me is essentially all the time, that div is just not there.

                You seem to have put a lot of effort into the Places feature. Why leave it disabled for
                an apparently randomly selected majority of your users?

                2 Replies
                1. re: Chuckles the Clone
                  Jacquilynne Mar 2, 2009 07:54 AM

                  It's just a bug -- I'll send a reminder to Engineering to see if I can get it moved up the priority list.

                  1. re: Jacquilynne
                    Ruth Lafler Mar 11, 2009 12:09 PM

                    I think C-theC meant that it has been de facto disabled for us, since the unfixed bug prevents us from using it! IIRC, it works for me at home in Firefox, but not at work in IE6.

                2. Paul H Mar 2, 2009 05:17 AM

                  Any word on when this bug is going to receive some attention?

                  1. Veggo Jan 19, 2009 03:01 PM

                    My computer is older than Methuselah, and works with C'hound software nicely.
                    The "EDIT " button will not enable you to ADD a post. The EDIT button gives you exactly 120 minutes to, well, EDIT a post you have ALREADY posted within the previous 120 minutes. You get one free bite at the apple, to correct errors in your first reply. It is not a mechanism to add new material later. It is a gratuitous feature that enables you to correct your fuck-ups. Whoops, maybe I need to edit....:)

                    5 Replies
                    1. re: Veggo
                      Chris VR Jan 19, 2009 03:30 PM

                      I think you're confused- I beleve this discussion is about the "Edit" button that should appear on Place pages, for example, here:

                      -----
                      Speed's Hotdog Wagon
                      54 Newmarket Square, Boston, MA 02118

                      1. re: Chris VR
                        Gio Jan 19, 2009 04:29 PM

                        What? Veggo confused? Never.....

                      2. re: Veggo
                        rworange Jan 19, 2009 03:54 PM

                        Edit for the Place records with restaurant info, not the boards. If things are working ok, you will see three edit buttons on this page
                        http://www.chow.com/places/12468

                        1. re: rworange
                          Veggo Jan 19, 2009 04:08 PM

                          I'm not an IT Wizard. I'm here to follow the yellow brick road. Follow the yellow brick road.
                          And you were there, and you were there, too.
                          Oh. Auntie Em, there's no place like home page.

                          1. re: rworange
                            Veggo Jan 19, 2009 05:03 PM

                            Now my computer is clicking a hundred times a second yet doing nothing. I feel like a blind man in a dark room trying to find a black cat that isn't there.
                            I think I'll move back to Mexico, where I am accustomed to things not working.
                            V

                        2. njfreqflyer Jan 10, 2009 05:31 PM

                          This has been a problem for me only since the launch of the new site design. And, at least for me, this seems to be an issue related to the version of Microsoft Internet Explorer being used. With IE 6, missing EDIT buttons. With IE 7, EDIT buttons visible and working.

                          My original report: http://chowhound.chow.com/topics/480232

                          14 Replies
                          1. re: njfreqflyer
                            Ruth Lafler Jan 14, 2009 03:30 PM

                            I have IE (not sure what version) at work and Firefox at home, and I only get edit buttons on Firefox. Of course, then I edit something and there's a posting lag so I can't see if they "took," but then, that's a different (and even more annoying) problem.

                            1. re: Ruth Lafler
                              rworange Jan 19, 2009 09:14 AM

                              I wonder if this is another workaround until it is fixed. I have I.E 7, so I'm seeing the buttions. However, every now and then buttons like post dont show up. I just click on the screen where the button should be and it works.

                              The Edit buttons on the Place records are in the upper rightof each section ... top, photo, and "what's it like". They all just do the same thing and allow you to edit the entire place record.

                              Once into edit, if you can't see the save button, there are two ... one in the upper right and another at the bottom right.

                              That lag though can be annoying. It is difficult to tell sometime if it is a lag or if the info didn't take. When I update a place record I have all the info to update it ... website and any other pertinant info. Places gets one chance. If it takes, fine, if not, too bad. I'm not redoing everything multiple times. The only time I am certain something didnt take is when I get the 'zero service available' message ... also annoying.

                              1. re: rworange
                                Paul H Jan 19, 2009 01:14 PM

                                Whatever my problem is, it isn't intermittent.

                                As I reported above (and nothing has changed) I see buttons that say "Log in to edit" when I am not logged in. As soon as I do log in, those buttons disappear and are replaced by nothing. This happens on both IE and Firefox, and on four different computers.

                                1. re: Paul H
                                  rworange Jan 19, 2009 02:27 PM

                                  I know. I'm just thought it might be worth a try to click in that general area to see if it works.

                                  1. re: rworange
                                    Paul H Jan 19, 2009 03:38 PM

                                    Sorry, should have been more explicit. No buttons, visible or invisible. I've even looked at the page source code, there's nothing there to draw the buttons.

                                    1. re: Paul H
                                      Robb S Mar 8, 2009 03:03 AM

                                      I also don't see buttons when I'm logged in with my regular username. However I do see the buttons when I log out and then log in under my former username ("Robb S.", which I had to abandon because of another bug affecting only usernames with periods in them).

                                      1. re: Robb S
                                        Paul H Mar 8, 2009 01:19 PM

                                        How interesting. I too have a "former" account with a different name "Paul_H" and a different email address. The edit buttons work there. Perhaps usernames with embedded spaces don't work. Anyone want to experiment by creating a new account?

                                        1. re: Paul H
                                          Chuckles the Clone Mar 8, 2009 02:34 PM

                                          Well that seemed promising! But no. I created "test_account_1" and "test account 1" and both of them get the edit button.

                                          It was kind of cool to see the edit button! I once saw it for a day or two maybe what, a year ago, but it's been gone ever since.

                                          Presumably no one is actually working on this, right?

                                          1. re: Chuckles the Clone
                                            Robb S Mar 10, 2009 03:45 AM

                                            The edit button seems to be working for me as of today. Anybody else?

                                            1. re: Robb S
                                              njfreqflyer Mar 10, 2009 05:26 AM

                                              The EDIT button now appears when I go to a place listing using MS Internet Explorer v6, but there's no SAVE button to commit the changes.....

                                              1. re: njfreqflyer
                                                Ruth Lafler Mar 11, 2009 12:06 PM

                                                Yup. That's my problem as well: I get the edit button and can edit the content, but I can't save it. Freakin' annoying!

                                                1. re: Ruth Lafler
                                                  Jacquilynne Mar 11, 2009 01:32 PM

                                                  This is usually an IE6 thing, I believe, when you can get to the edit screen readily enough, but then there are no 'save' buttons there.

                                                  Not all IE6 users have it, but in the past, people who've had this problem has found upgrading to 7 or changing to Firefox, etc, makes it go away. Not that changing your web browser is the best way to deal with a technical glitch -- it would be better if we could fix it properly on our end -- but it is an option to try.

                                                  1. re: Ruth Lafler
                                                    JamieK Mar 14, 2009 06:50 PM

                                                    You CAN save content. The save button is there but it's invisible for some reason. After you make your changes, just keep clicking in the area where the save button is supposed to be and you'll eventually hit your target. Look at the the bottom of your screen and when you hit the invisible save button, you''ll see activity down there.

                                                    I've been doing this since the launch of the new design with both edit and save, but now, in the last week or so, I can see the edit button for some reason.

                                                2. re: Robb S
                                                  Chuckles the Clone Mar 10, 2009 09:03 AM

                                                  Still not working here.

                              2. Jacquilynne Jul 9, 2008 08:00 AM

                                A small minority of our users seems to have a problem where the 'edit' button doesn't appear on places, unfortunately. If you've got changes you'd like to make, you can mention them here, or email us at moderators@chowhound.com, and we'll make them for you.

                                7 Replies
                                1. re: Jacquilynne
                                  Paul H Jul 27, 2008 06:40 PM

                                  With all due respect, this is an unsatisfactory reply. Isn't anyone at CNET interested in WHY some users don't see the "EDIT" buttons? I see buttons that say "Log in to edit" when I am not logged in. As soon as I do log in, those buttons disappear and are replaced by nothing. This happens on both IE and Firefox, and on four different computers. This clearly is not a user problem, it is a siteprogramming problem that should be investigated and fixed.

                                  1. re: Paul H
                                    The Chowhound Team Jul 27, 2008 08:07 PM

                                    The problem is on Engineering's "to-do" list, but until it's fixed, the affected users will unfortunately need to follow Jacquilynne's suggestions above if they have changes they'd like made. We know it's frustrating but we also know that Engineering is hard at work on other site fixes, so we know they'll get to this one in due time.

                                    1. re: The Chowhound Team
                                      Paul H Dec 10, 2008 03:58 PM

                                      Just checking in to see how this was coming. I know it's not fixed. I was trying to add a new restaurant to the San Francisco Bay Area places..

                                      Green Papaya: 825 Mission (at Fourth St.), 345-8881. Vietnamese.

                                  2. re: Jacquilynne
                                    Paul H Jan 15, 2009 03:46 PM

                                    Another month has gone by. Still wondering if this has been scheduled for some attention?

                                    1. re: Jacquilynne
                                      o
                                      oaktown_chow Aug 9, 2009 06:12 PM

                                      please update Chai Thai Noodle in Oakland, CA with the following changes:

                                      1. website is: http://www.chaithainoodle.com/
                                      2. now serves wine and beer
                                      3. hours are daily from 11:30 to 10:30

                                      Thank you!..

                                      -----
                                      Chai Thai Noodles
                                      545 B International Blvd, Oakland, CA 94606

                                      1. re: Jacquilynne
                                        l
                                        labarca Dec 1, 2009 05:21 PM

                                        Please update the following listing: http://www.chow.com/restaurants/12711...

                                        Phone Number: 212-928-1090
                                        Hours of Operation
                                        Open 24 hours

                                        Price Range $4 - $15
                                        Cash Only
                                        No Alcohol

                                        Thank You

                                        1. re: labarca
                                          rworange Dec 1, 2009 06:35 PM

                                          done

                                      Show Hidden Posts