HOME > Chowhound > Site Talk >

Discussion

Avatars are back!

  • 9

Hey, looks like they fixed the avatars! Try mousing over!

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Well, not for me..... Nothing happens when I drag the mouse over.

    4 Replies
    1. re: Gio

      I'm on a mac using safari. Hopefully the engineers will see your report and figure out what's hung up with your browser.

      1. re: Jim Leff

        I've let them know already -- we've had a couple of IE users report that they're not seeing it, though Safari and Firefox users seem to be fine.

        1. re: Jacquilynne

          Nothing here. IE6, XP SP3. Are there any IE users for whom it does work?

          1. re: meatme

            And how about IE 7? According to Wikipedia ( http://en.wikipedia.org/wiki/Internet... ), Internet Explorer market share remains almost 79%. Do the developers develop, or at least test with, IE?

    2. Doesn't work for me, either.

      But I noticed a weird effect - when I mouse over the "People Reading Me" avatars on the far right side, I see a sliver of the right edge of the avatar popup. But only for the right-most avatar or two. It looks like the avatar is underneath the other contents.

      I'm using IE6.

      Anne

      1 Reply
      1. re: AnneInMpls

        I've also noticed that the Username legends for the 'Whos Talking' list are Not visible when the video player occupies the space below.

        Avatars are working fine in Opera 9.23.

        EDIT - I don't know if this was mentioned elsewhere, but the avatar for a topics OP does Not expand.
        Also, some avatars expand but show up as an undisplayable image e.g. Miss Needle http://www.chow.com/profile/10763 FYI using Firefox v3.

      2. Yes! They are! I'm using safari, btw.

        1. Working as expected in Safari 3.1, the current nightly WebKit, Firefox 2.x, and Firefox 3.0.

          Thanks!