HOME > Chowhound > Site Talk >
What's your latest food project? Tell us about it
TELL US

Report feature-Problem?

nofunlatte Jun 15, 2008 03:25 PM

I just used the "report" feature on a post (ironically, one that I'd replied to) because I thought it might be spam or shilling. Since I've never used the report feature, I don't know if there's a problem or not. I clicked "report" and nothing happened. Is report basically a counter or is it supposed to allow me to indicate why I have issues with a thread. Thanks!

  1. nofunlatte Jun 16, 2008 02:49 PM

    Working--thanks!

    1. Engineering Jun 16, 2008 12:23 PM

      How is this looking now?

      8 Replies
      1. re: Engineering
        Servorg Jun 16, 2008 12:26 PM

        Still the same for me. Not working.

        1. re: Engineering
          LindaWhit Jun 16, 2008 12:33 PM

          Still not working. Can't even report on myself now. :-)

          1. re: LindaWhit
            Engineering Jun 16, 2008 12:48 PM

            Sorry, the previous post was made prematurely.

            1. re: Engineering
              LindaWhit Jun 16, 2008 12:51 PM

              Yup - I saw RL had it working and just tested it (didn't send anything). Thx for fixing.

          2. re: Engineering
            Robert Lauriston Jun 16, 2008 12:39 PM

            Cleared cache, still not working.

            1. re: Engineering
              Robert Lauriston Jun 16, 2008 12:43 PM

              Now it seems to be working.

              1. re: Robert Lauriston
                Servorg Jun 16, 2008 01:11 PM

                Yes, working for me too.

                1. re: Servorg
                  s
                  soupkitten Jun 16, 2008 02:15 PM

                  me three! me three! thanks very much

            2. Robert Lauriston Jun 16, 2008 11:35 AM

              This is still broken.

              1. s
                soupkitten Jun 16, 2008 09:26 AM

                boy is the site hinky today. now i am reading these posts and i'm seeing the punctuation symbols. as in when anyone puts in a period, i see </p> in the middle of their post, and amp following the ampersand, the abbreviation quot replacing the actual quote mark. . . time to go cook i guess.

                1. Jacquilynne Jun 16, 2008 08:52 AM

                  Can people who are having this problem try clearing their cache and see if it still occurs?

                  7 Replies
                  1. re: Jacquilynne
                    Servorg Jun 16, 2008 08:55 AM

                    I use the latest version of CCleaner on both my computers. It completely clears my browser cache and every other possible file that needs to be purged. I ran it before reporting this problem.

                    1. re: Servorg
                      s
                      soupkitten Jun 16, 2008 09:08 AM

                      yup & i just restarted the comp & problem is still there. sometimes the box will start to pop up (1/2 a second flash), & then it disappears. other times i click on report and nothing happens at all. i'll try again later, just wanted to let you folks know in the meantime.

                      1. re: soupkitten
                        Servorg Jun 16, 2008 09:12 AM

                        Those are the same exact symptoms that I am experiencing as well. Brief flash as though the box is trying to open a time or two and the next time I get no response at all.

                      2. re: Servorg
                        s
                        soupkitten Jun 16, 2008 09:10 AM

                        oh weird-- i just noticed that i can "report" my own post above (10:40 am) but none of the others on this thread. i don't know if that has to do with anything.

                        1. re: soupkitten
                          Servorg Jun 16, 2008 10:40 AM

                          I hadn't noticed that I could only "report" my own posts, as you said above. I can't get the report box to open on any post other than mine.

                          Oh, and just to be thorough I am on Firefox 3 and IE 7 running Windows XP, the same as Robert.

                      3. re: Jacquilynne
                        Robert Lauriston Jun 16, 2008 09:14 AM

                        I cleared my cache, no change. Same behavior on Firefox 3 and IE7 on Windows XP.

                        1. re: Jacquilynne
                          jfood Jun 16, 2008 11:38 AM

                          cache not the issue J.

                        2. s
                          soupkitten Jun 16, 2008 08:40 AM

                          just had the same problem. the same shill on my home board (midwest) and the "spirits" board, trying to sell a bloody mary mix. couldn't report either post.

                          1. The Chowhound Team Jun 15, 2008 03:41 PM

                            It should open up a box kind of like the reply box with an option to choose why you're reporting and leave a comment. If you didn't get that box, we didn't get the report.

                            9 Replies
                            1. re: The Chowhound Team
                              Servorg Jun 16, 2008 04:42 AM

                              The "Report" function is not working. The box is not opening after clicking on the icon.

                              1. re: Servorg
                                Chris VR Jun 16, 2008 04:54 AM

                                It opened for me. Wonder if it's a browser specific problem?

                                1. re: Chris VR
                                  Servorg Jun 16, 2008 06:26 AM

                                  It's not working with either IE or Firefox so I'm not sure what is going on.

                                  1. re: Servorg
                                    Servorg Jun 16, 2008 07:01 AM

                                    Okay, now it's working on this board but not on my home board (LA). Stranger than before when it wouldn't work on any board.

                              2. re: The Chowhound Team
                                LindaWhit Jun 16, 2008 10:13 AM

                                (1) The Report feature hasn't been working since last night (Sunday 6/15) around 9pm. I've noticed with several posts - I see a brief arrow-curly thing as if the typing window is going to open, but it doesn't. (2) Also - I've noticed that after posting a message on any thread, the entire thread scrolls back up to the top of the thread - it doesn't stay at the message you've just posted so you can continue scrolling/reading. (3) Paragraphs are now missing as well. This was typed with appropriate breaks between paragraphs, but it posts as a single paragraph.

                                1. re: LindaWhit
                                  MMRuth Jun 16, 2008 10:14 AM

                                  Oddly, it works for me, both in IE and Firefox.

                                  1. re: MMRuth
                                    LindaWhit Jun 16, 2008 10:19 AM

                                    The paragraph breaks, Ruth?

                                    I've also remembered something else I've been dealing with for several days. Often I will see a new post on a thread I've contributed to, but when I get there, ALL of the previously read posts are open as if there is no new post. So I have to hit refresh several times (sometimes get OUT of the post and then back in) for all of the previously read posts to close up and the new one show up.

                                    Wonky, wonky, wonky.

                                    ETA: I see the paragraph fix is in. :-) BUT - when I posted this? It went to a single paragraph - so it looks like paragraph formatting is LOST if you go back in and edit your own post.

                                    ETA: I see varying version of this post. When I clicked back to this thread, I saw up to the "wonky" line. Then hit refresh - just the "paragraph fix is in" (and paragraphs were properly set). The remaining line wasn't visible until I clicked "cancel" on the edit, and I had to copy/paste to see the entire post. Definitely a bit messed up.

                                    1. re: LindaWhit
                                      MMRuth Jun 16, 2008 10:55 AM

                                      Sorry - I meant the report function. I saw the problem with the html tags briefly in firefox, not IE, and then it went back to being ok.

                                2. re: The Chowhound Team
                                  jfood Jun 16, 2008 11:37 AM

                                  did not work for jfood last night or today.

                                  he finally sent an email to the mods on the issue.

                                  jfood using IE

                                Show Hidden Posts