HOME > Chowhound > Site Talk >

Discussion

New Color Scheme Just Arrived - What Happened

What just happened. The load time was less than a crawl, then when the boards page loaded the background was not white but light beigey-pink.

Anyone else all of a sudden get this.

IE6

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Nothing's changed for me. Maybe try clearing your cache and see if that fixes it? Sometimes the style sheets can get a little wonky.

    1 Reply
    1. re: Jacquilynne

      thanks j. it's been de-wonked. it was very weird

    2. I noticed it a while back. I clicked on the oatmeal theme button, and it went away. But then it came back. I get it when I click on Boards (for the latest posts), but not when I click on a specific board to view its posts.

      I hope this is just a glitch and not a real change. The beige makes the text harder to read.

      Anne

      1. Wonked again once this morning then de-wonked, then wonked, then de-wonked. Sorta grabs your focus at the beginning of the day. Seems to have a mind of its own with which color you get, somtimes peachy, sometimes white. Actually is a lot of fun. Hit the refresh icon and poof instant color change.

        More important is when will the "New" icon not getting refreshed problem get fixed?That is the bigger question.

        1. Getting this also, and only on the (all) boards page.

          1. I'm not getting the pinky-beige today but a very dark/almost black-burgundy with black lettering which is totally unreadable. I've had to exit the site then return to get the red theme I like.

            3 Replies
            1. re: Gio

              try the refresh icon. adds so much excitement to going to the "big board."

              1. re: jfood

                LOL Jfood! I've tried that. It does work, but leaving and coming back makes me think I have control over how much time I actually spend here. It's only an illusion, though.