HOME > Chowhound > Site Talk >

Avatar things are schrod.

Chuckles the Clone Nov 9, 2007 06:56 PM

The little people icons next to every post are all the little orange guy.

All the "people reading me" and "people I'm reading" icons have
also reverted to the little orange guy. And they don't link to anything.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. janetofreno RE: Chuckles the Clone Nov 9, 2007 07:47 PM

    Just noticed the same thing....

    1. alkapal RE: Chuckles the Clone Nov 10, 2007 03:36 AM

      i want the avatars! what is up?
      they help me navigate more efficiently. please, please, please fix this!

      1. Gio RE: Chuckles the Clone Nov 10, 2007 04:41 AM

        I just noticed this. Although there are some here who adamantly hate the avatars, I for one like to use them to reach people I like to read.

        2 Replies
        1. re: Gio
          alkapal RE: Gio Nov 10, 2007 04:50 AM

          exactly, gio! a quick navigation tool! plus, they give insight about the poster! and are fun! why do people hate the avatar? that generic red-orange knife/fork/person is now for everyone???? geeeesh! "there vill be no individuality." get re-educated, we must?! why is this done? maybe, just maybe, it is a slight hiccup, and only temporary? weigh in.

          1. re: alkapal
            chef chicklet RE: alkapal Nov 25, 2007 02:33 PM

            yes thanks for mentioning, I rely on this tool too!

        2. Jacquilynne RE: Chuckles the Clone Nov 10, 2007 08:51 AM

          Thanks for the problem report. I've raised a ticket for Engineering to fix this.

          1. katkoupai RE: Chuckles the Clone Nov 10, 2007 04:51 PM

            I'm having the same problem. I can't click on anyone on my reading lists.

            1. Gio RE: Chuckles the Clone Nov 25, 2007 03:41 AM

              While the individual avatars are showing, they now do not link to anyone. Is this a permament situation? They are handy for reaching the posts of people I would like to read.

              8 Replies
              1. re: Gio
                Chuckles the Clone RE: Gio Nov 25, 2007 02:02 PM

                On Safari, they're linking, but the mouseover user_tooltip picture is being displayed underneath the People Reading Me div.

                1. re: Chuckles the Clone
                  Gio RE: Chuckles the Clone Nov 25, 2007 04:26 PM

                  HUH? LOL

                2. re: Gio
                  LNG212 RE: Gio Nov 26, 2007 06:28 AM

                  The mouse-over/enlarged view of each avatar in the "who's talking" section seems to not be working (again). Is this the same problem everyone else is having?

                  1. re: LNG212
                    meatme RE: LNG212 Nov 26, 2007 09:15 PM

                    I don't remember the last time it did work. WinXP, IE6, fully updated.

                    1. re: meatme
                      ElsieDee RE: meatme Nov 27, 2007 01:25 AM

                      Looks like the mouse-over / enlarged view of the avatar is again being hidden behind the uppermost ad. If I mouse-over the current list, I can see part of what looks like JanetofReno's avatar popping-up, but it's appearing behind both the ad and the "frame" of the page.

                      1. re: ElsieDee
                        yayadave RE: ElsieDee Nov 27, 2007 07:38 AM

                        This is also happening to avatars on "My Chow."

                    2. re: LNG212
                      Alcachofa RE: LNG212 Nov 30, 2007 12:15 PM

                      Yup, same here. Avatars are hiding.

                      1. re: LNG212
                        katkoupai RE: LNG212 Nov 30, 2007 03:35 PM

                        Yes, this is the same problem...

                    3. Gio RE: Chuckles the Clone Nov 30, 2007 04:59 PM

                      Please, Oh please, bring back the mouse over avatar revelations. I beg you.
                      Well. OK ... I don't usually beg. But I'd like to have that particular function restored.

                      1. chef chicklet RE: Chuckles the Clone Dec 4, 2007 09:37 AM

                        Still the avatars things are hidden.... its been a while now, when do you think you will fix this problem.

                        Seems like there are lots of problems no matter what time of day with this site.
                        super slow
                        error message when editing!
                        And just plain sluggish response, no matter if its 2 in the afternoon or 2am.
                        Please fix, your site used to be fun, I find it becoming a pain to navigate and not worth the effort at times, you know I give up.

                        Hope you fix it.
                        sharon

                        7 Replies
                        1. re: chef chicklet
                          Gio RE: chef chicklet Dec 4, 2007 09:42 AM

                          I hate to be a pest about things, but maybe it's time. None of the tech teamsters seems to read this thread.

                          1. re: Gio
                            Jacquilynne RE: Gio Dec 4, 2007 09:49 AM

                            The problem has been reported and is the queue -- with a wide variety of other bugs and new development that need to be taken care of. Because of the ever shifting problems and priorities, we don't announce timelines for development and fixes.

                            1. re: Jacquilynne
                              Gio RE: Jacquilynne Dec 4, 2007 09:52 AM

                              Thank you for the reply, Jacquilynne!

                              1. re: Jacquilynne
                                chef chicklet RE: Jacquilynne Dec 5, 2007 07:00 AM

                                Jacquilynne, thanks for the reply and not to be disrespectful, but the responsible party for taking care of these things don't reply, then we write messages of hopelessness. Why not respond promptly? At least then we know your ears are on and you've got our request on your radar screen. Speaking only for myself, that all I want from your team.

                                "Ever shifting...." maybe a better project manager could be the answer.

                                That's all.

                                1. re: chef chicklet
                                  yayadave RE: chef chicklet Dec 5, 2007 07:20 AM

                                  Of course, since Jacquilynne posted an answer, she volunteered to be the target, which is not quite fair. However, maybe whatever project manager they have could think of putting "new developments" on hold until "a wide variety of other bugs" are straightened out. What gets me about these scrod avatar things is that they were working.

                                  1. re: chef chicklet
                                    Jacquilynne RE: chef chicklet Dec 5, 2007 09:11 AM

                                    I replied early in the thread to let people know a problem ticket had been raised. Since that point, there's been no new information to provide, so I didn't reply again until I felt like there was something I could add.

                                    1. re: Jacquilynne
                                      yayadave RE: Jacquilynne Dec 5, 2007 10:07 AM

                                      Sorry,I took your "new developments" to mean adding new features while existing and useful ones are not functioning.

                            2. alkapal RE: Chuckles the Clone May 20, 2008 06:43 AM

                              i have noted the welcome new developments (like the additional "pages" available to search older posts). i still hope that the technicians can fix this avatar problem. any update?

                              1 Reply
                              1. re: alkapal
                                Gio RE: alkapal May 24, 2008 05:15 AM

                                Four days later and the avatar problem is worse than ever. What a mess all the boards seem to be today. I'm going home. :-(

                              2. Chuckles the Clone RE: Chuckles the Clone Jun 17, 2008 09:31 PM

                                They seem to be fixed for everything but Internet Explorer as of today. Yay!

                                1. Scargod RE: Chuckles the Clone Jun 20, 2008 06:10 AM

                                  People's custom avitars came and went yesterday.
                                  I noticed that if I zoom to 110% and move the page to the far left that I can see some of the avatar info when I mouse-over. So they are there....just hiding behind the curtain!
                                  If there's one on the far right (at least 10 avitars in a row?) then I can see half of it peek out at 100%. COOL

                                  1. zoe p. RE: Chuckles the Clone Jun 20, 2008 07:19 AM

                                    I would like to take this opportunity to ask all the knife-and-fork folks to post an avatar. Any avatar. It does make keeping up with relevant and interesting local threads much easier for me!!

                                    Of course, the avatar-less are probably not reading this thread . . .

                                    1 Reply
                                    1. re: zoe p.
                                      Scargod RE: zoe p. Jun 20, 2008 07:38 AM

                                      I'll go you one better. For those on my reading list, without an a vitar, I am offering to make you one (free). escargod at gmail dot com. I don't think I can put it up on CH for you, though

                                    Show Hidden Posts