HOME > Chowhound > Site Talk >
Do you create unique foods?
TELL US

New Problem and a question

Candy Oct 23, 2007 01:25 PM

When I log -on using Firefox a large grey box appears in the upper right corner of the screen obliterating the CHOW and part of the tops of recipes and boards.It is just an empty grey box. It does not happen on IE but for some reason I cannot log on to CH on IE.

My e-mail address has changed as happens from time to time. How do we change it in out log-in?

  1. Jacquilynne Oct 23, 2007 01:38 PM

    Hrmm, yours is the third report of the grey box I've had, though the first from a Firefox user. Can you take a screenshot and upload it?

    On your 'my chow' page, there's a 'settings' option in the menu. You can change your address there.

    Finally, you didn't ask this, but login problems are usually related to cookies. You may want to try removing the chow.com and chowhound.com cookies from IE, emptying your cache and restarting IE to see if that helps the log in problems.

    7 Replies
    1. re: Jacquilynne
      Candy Oct 23, 2007 02:16 PM

      http://s3.photobucket.com/albums/y75/...

      Here is the photo.

      Candy

      1. re: Jacquilynne
        rworange Oct 24, 2007 08:35 AM

        I didn't see the other two problem reports but have been waiting for someone to report this. I'm on IE.7.

        This has been going on a week. For me it is in the upper left of the screen and I suspect it is the video.

        The In Video box for me is all white which at first made me very, very happy since that still causes problems with never ending icon spinning and the page never being loaded. Then the grey box showed up.

        It might have to do with the flash player?

        When I right click on the blank box and check properties I get

        "New Problem and a question - Technical Help - C - Flash Player Installation"

        Also clciking on the grey box gets me two drop down option
        - movie not loaded
        - about Marchomedia Flash Player

        1. re: rworange
          Engineering Oct 24, 2007 05:54 PM

          I think you are right that it is caused by the Flash player. Try upgrading to the latest version: http://www.adobe.com/shockwave/downlo...

          1. re: Engineering
            rworange Oct 25, 2007 09:28 AM

            Upgrading solved the problem. In fact, it cut down on the endless spinning icon. Maybe it might help others with similar problems.

            1. re: rworange
              meatme Oct 25, 2007 09:33 PM

              Users should beware the not-so-stealthy attempt to install the Google Toolbar when they update Shockwave from that page. UNCHECK THE GOOGLE TOOLBAR BOX before installation.

              1. re: meatme
                Engineering Oct 26, 2007 01:08 AM

                Do you know of a link without the Google toolbar?

                1. re: Engineering
                  meatme Oct 26, 2007 09:56 AM

                  Would the geeky way do the trick?

                  Tools > Internet Options > Programs > Manage Add-Ons > Shockwave Flash Object > Update

      Show Hidden Posts