HOME > Chowhound > Site Talk >

Discussion

Embedded video widget = bad

Dear Chowhound.com,

Your recent inclusion of an embedded video widget on main site pages is most grievous. If I leave the chowhound page open in my browser, the video widget cranks unceasingly and uses bandwidth and system resources. This makes me want to stop visiting chowhound.

If you must forcefeed video clips to us, please find a less intrusive method.

Thank you.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. I'd like to echo this post, word for word.

    1 Reply
    1. I would also like to voice my displeasure with compulsory video- I cannot count how many times my mouse has accidently set off an even larger, more annoying animated advertisement than was already there. It's just distracting.

      1. The <blink> tag is -so- 1994.

        Is there *any* reason at all why this thing has to be moving all the time?
        Granted, it's easy to just block mavenapps.net but then all your video
        is filtered out.

        1 Reply
        1. re: Chuckles the Clone

          They're working on fixing that -- it annoys us, too. The video player is a third party app so we're waiting on a fix from the provider.

        2. I agree, I hate the compulsory video, it eats up system recourses when I'm not even looking at the site (I surf with tabs).

          3 Replies
          1. re: eatfood

            Where is this video? I haven't seen it (thankfully, it sounds)

            1. re: adamclyde

              http://www.chowhound.com/

              It's in the right margin. It's mostly greyed out but it's got a laughably nuts sideways barber-pole thing that just spins and spins. Open it in a new window because it breaks the "back" button. If you go from here to http://www.chowhound.com/ and then click "back" thinking you'll bet back to this page, you'll be disappointed. First, you'll get *two* copies of the video and then subsequent back clicks do nothing.

              1. re: Chuckles the Clone

                Just as a side note, the back button thing is not a problem everyone has. They're looking for fixes for that, too, but it seems like it might be browser or possibly operating system specific.

          2. Hey all,

            We fixed the player! It's up and fixed now, so you should see no more spinning barber pole. We're all breathing a sigh of relief on that one.

            Meredith of CHOW

            6 Replies
              1. re: mudaba

                Thank you! It really had me limiting my time here a bit. Appreciate how responsive the CH team was to our concerns.

                1. re: meatn3

                  Of course! You're the ones we're making the videos for...And please give feedback on topics you're interested in. We're there.

                  Meredith

                  1. re: mudaba

                    It seems the page never stops loading... I am using Firefox.

                    1. re: stephen

                      Yes, I have had the same problem when using Firefox.

                      1. re: stephen

                        Me too. The page never stops clocking. My browser is Firefox 2.0.0.7.

                2. I'm not getting the video widget loading anymore! I hope it stays gone, made navigating the site a chore.

                  1 Reply
                  1. re: LabRat

                    For me, the video widget doesn't seem to suck up resources under Firefox.
                    I've just discovered that Opera will not display the widget at all, if that will help.

                  2. Thanks to Chowhound Team for fixing the problem.