HOME > Chowhound > Site Talk >

Discussion

Place Linking jumps to the top of the thread [split from Ontario]

  • JamieK Sep 20, 2007 01:03 PM
  • 7
  • Share
LOCKED DISCUSSION

[Note: This thread was split from the Ontario board at:http://www.chowhound.com/topics/44293... -- The Chowhound Team

]

When I've tried to link to a place for the last few days, the page just goes to the top of the thread. Nothing else happens. But it just worked for you. Am I doing something wrong? What's changed?

  1. Based on other reports, this seems to be a problem mainly for IE users -- but not all IE users are experiencing.

    It may be a javascript problem, since the link to a place button does have some script that it works on, but if you're successfully able to reply to posts, it's probably a script that IE doesn't like.

    -- Jacquilynne, Community Manager for Chowhound

    2 Replies
    1. re: Jacquilynne

      Okay, just testing in Firefox....

      Well, it works, I think. But kind of a bummer, because I'd rather be in IE.

      Thanks!

      -----
      Garden Gate
      2379 Queen St E, Toronto, ON M4E, CA

      1. re: Jacquilynne

        I'm experiencing it in Safari, too-- engineers are working on it, apparently.

      2. Hi all,

        We recently pushed some changes that should greatly improve Places search and linking for IE users.

        As always, we appreciate your patience and feedback. Thanks.

        2 Replies
        1. re: Engineering

          Still having a problem (with IE).

          Now the link doesn't do anything.

          1. re: Engineering

            Linking to Places in IE is working for me now. Thanks!

          2. I've created a summary of the outstanding problems with Places and Hubs in this thread: http://www.chowhound.com/topics/44358...

            I'm closing this one, and referring updated reports to the other thread. If there's anything from this thread that I missed, that hasn't been fixed, please comment in the other thread.

            -- Jacquilynne, Community Manager for Chowhound