HOME > Chowhound > Site Talk >
What are you cooking today? Tell us about it
TELL US

Problem with Places Hub

LOCKED DISCUSSION
SauceSupreme Sep 19, 2007 02:51 PM

Scanning ove rthe LA Places Hub, I decided to click on Filipino to see what Filipino restaurants there in the LA area.

http://www.chow.com/places/regions/2?...

SF Bay Area restaurants seem to be included.

0
PRINT EMAIL LINK LOCKED DISCUSSION
  1. rworange Sep 20, 2007 08:38 AM

    This is one that probably won't get caught easily

    The place record for Capp's Corner has a problem and can't be updated.
    http://www.chow.com/places/9026

    When the Primary Cuisine records for Italian/Northern & Italian/Southern were combined into "Italan" something went wrong with Capp's corner.

    It shows on the map as Italian (Southern). Edit it and Primary Cuiisine is blank. Try to change that or ANY field and there is the error message

    "1 error prohibited this restaurant from being saved
    There were problems with the following fields:
    General cuisine is not included in the list"

    That can be fixed easily enough by Chow but the bigger problem for me is that if there is an error ALL the updated info is cleared. There is no chance to make a correction ... not possible for Capp's though .... all info hours, website, etc are cleared when there is an error

    3 Replies
    0
    LINK LOCKED DISCUSSION
    1. re: rworange
      Jacquilynne Sep 20, 2007 09:26 AM

      Can you please check and see if you can update it now? I did some fiddling with it on the back end.

      0
      LINK LOCKED DISCUSSION
      1. re: Jacquilynne
        rworange Sep 20, 2007 10:11 AM

        Yep, it works now. Thanks

        I just love that cuisine tag box that allows the cuisine to be further refined. Very cool that it can be searched. I'm interested in Eastern European cuisine but there are times I want to know the Polish or Czech places, so love this.

        0
        LINK LOCKED DISCUSSION
        1. re: rworange
          davina Sep 20, 2007 03:45 PM

          I'm glad you like it!

          0
          LINK LOCKED DISCUSSION
    2. DiveFan Sep 19, 2007 05:12 PM

      I suspect that when the new Region field was added it was misidentified for these previously defined Places. I reported this as a bug in the 'September 17' topic http://www.chowhound.com/topics/442007 .
      I was inadvertently adding duplicate places because my search did not pick up these Places. If that isn't a bug I don't know what is....
      Workaround is to set search Region to ALL for now. You might pick up some non-Chow places from Timbuktu, but hey, what can we do?

      0
      LINK LOCKED DISCUSSION
      1. SauceSupreme Sep 19, 2007 03:24 PM

        Their neighborhood entries are blank. Are they only listed in LA because they were mentioned in an LA thread?

        I edited two restaurants from Los Angeles Area to SF Bay Area, and now the whole LA Place Hub shows it.

        http://www.chow.com/places/regions/2

        6 Replies
        0
        LINK LOCKED DISCUSSION
        1. re: SauceSupreme
          Engineering Sep 19, 2007 08:42 PM

          The change can take up to 35 minutes to take effect on the hubs; that might be related.

          0
          LINK LOCKED DISCUSSION
          1. re: SauceSupreme
            DiveFan Sep 19, 2007 11:47 PM

            I don't think it's the Neighborhood field but the Region field.

            Quite a few LA Area Places were strangely put in the 'Other' Region as of The Monday Event, but I noticed that Jacquilynne was rapidly updating those that showed up incorrectly on the Los Angeles hub.

            0
            LINK LOCKED DISCUSSION
            1. re: DiveFan
              Engineering Sep 20, 2007 08:02 AM

              Exactly.

              0
              LINK LOCKED DISCUSSION
              1. re: Engineering
                Jacquilynne Sep 20, 2007 08:04 AM

                Unfortunately, the ones we updated to SF Bay Area last night are still showing up on the LA hub this morning.

                0
                LINK LOCKED DISCUSSION
                1. re: Jacquilynne
                  Engineering Sep 20, 2007 09:58 AM

                  Which ones in particular?

                  0
                  LINK LOCKED DISCUSSION
                  1. re: Engineering
                    davina Sep 20, 2007 03:48 PM

                    http://www.chow.com/places/regions/2?filters%5Bgeneral_cuisine%5D=Filipino

                    The first five in that list (House of Silvanas, Patio Filipino, Luneta Bistro, Tribu Grill, Irma's Pampamga Restaurant) are all marked as SF Bay Area region but are showing up on the LA hub.

                    They're all linked in an LA thread: http://www.chowhound.com/topics/425084

                    0
                    LINK LOCKED DISCUSSION
          2. Engineering Sep 19, 2007 03:15 PM

            If you go to the "edit" screen for those particular places, you'll see they're incorrectly marked as belonging to the LA region. Maybe you could fix them :) .

            4 Replies
            0
            LINK LOCKED DISCUSSION
            1. re: Engineering
              silverbear Sep 20, 2007 09:37 AM

              Is the "link to place" feature working at all? When I try to use it, my browser (IE6) simply jumps back up to the top of the page. I've also noticed a precipitous drop in the number of place links being inserted on my local board.

              0
              LINK LOCKED DISCUSSION
              1. re: silverbear
                Rubee Sep 20, 2007 03:51 PM

                Same here (with IE6), but I noticed some people on my local board can still link to a place in their post. I haven't been able to use it at all for a couple of days now - I posted Tuesday on the "Introducing Places" thread. I have to cut and and paste the address to the Places page in my post, instead of linking (example):

                http://www.chowhound.com/topics/44320...

                0
                LINK LOCKED DISCUSSION
                1. re: Rubee
                  Jacquilynne Sep 20, 2007 05:34 PM

                  Engineering's announced elsewhere that they think they've just swatted this bug. Can you give it a try again, Rubee, and anyone else who has been having difficulties and let us know if it doesn't work.

                  -- Jacquilynne, Community Manager for Chowhound

                  0
                  LINK LOCKED DISCUSSION
                  1. re: Jacquilynne
                    Rubee Sep 20, 2007 08:16 PM

                    Hi Jacquilynne,

                    Just tried it - works like a charm. Thanks so much!

                    0
                    LINK LOCKED DISCUSSION
            Show Hidden Posts