HOME > Chowhound > Site Talk >
What have you made lately?
TELL US

Problems, Monday September 17, 2007

LOCKED DISCUSSION
Jacquilynne Sep 17, 2007 07:56 AM

We're having a number of problems this morning with some code that was released last night. In order to try and keep track of all of them in one spot, I'm opening this thread as a summary of all the problems we're experiencing, possible workarounds, and any updates I can offer as Engineering becomes available.

If a problem is already on this list, it's not necessary to reply with a 'me, too' -- we're aware many people are experiencing each issue. If you're having a problem that's new today and which is not currently on the list, please do let us know. If you've got a workaround for one of the problems, add that, too.

------------------------

PROBLEM: The 'my chow' link is broken for everyone. There used to be a few people for whom the link in the nav bar didn't work properly, but it's now pointing at a login screen for everyone.

WORKAROUNDS: You can access the main part of my chow--'Recent Posts'--via the 'Hey, username' link in the upper right corner of your screen. Also, if you find any recent post of yours, you can click on your username in that post and get to your Recent Posts, as well.

Once you've got your personal profile up you'll have a URL like this: http://www.chow.com/profile/10021 It's basically chow.com/profile/your_usernumber. You can access different sections of my chow by adding the right thing to the end of that URL.

To access your favorites, add /favorites (example: h ttp://www.chow.com/profile/10021/favorites
)To access your photos, add /photos (example:
h ttp://www.chow.com/profile/10021/photos
)To access your All Activities view, add /activity (example:
h ttp://www.chow.com/profile/10021/activity
)To access your Reading List, add /reading (example:
h ttp://www.chow.com/profile/10021/reading
)To access your Settings, add /settings (example:
h ttp://www.chow.com/profile/10021/settings

)

--------------------------

PROBLEM: The boards drop down arrow is broken. Clicking on it does nothing. The same is true for other dropdowns like 'stories' and 'recipes'.

WORKAROUNDS: You can access Boards via the front page tag cloud. It's in approximately alphabetical order. If you're looking for a board you've posted to recently, you can also go to your my chow Recent Posts view, and get to the board from there. Click on the name of the board in one of the posted by lines (like: Jacquilynne in Technical Help) will take you to that board.

For Recipes, Blogs and Stories, you can click on the word to go directly to the hub page for that type of content. Each hub page contains links to all the categories/blogs for that section.

--------------------------

PROBLEM: 'Search this board' is searching all boards. Attempting to search an individual board by navigating to the search screen and choosing 'more options' does the same.

WORKAROUNDS: Use board:boardname in the search box to limit the search to a specific board. board:"technical help" would limit your search to just this board, for example.

--------------------------

PROBLEM: People who are finding themselves logged out by the 'my chow' link are having difficulties getting logged back in. This may not be a problem that's distinct to this morning, as it's not everyone, and some people have always had difficulties with login.

WORKAROUNDS: The 'my chow' link is prompting you to log in, but it may not actually be logging you out. Return to Chowhound.com and check to see if the top right corner still says 'Hey, username' -- if so, you're not actually logged out.

If you are logged out, and can't get logged back in, this is usually a cookies issue. If you're using your email address and password to log in, try using your username and password or vice versa (this helps some people). Check to make sure you're allowing cookies from chow.com and chowhound.com. If so, remove your current cookies from chow.com and chowhound.com. Then, clear your browser cache and restart your web browser. Try logging in again. If you need instructions on how to do any of these things for your browser, please let us know which browser you're using and we'll try to help.

-- Jacquilynne, Community Manager for Chowhound

0
PRINT EMAIL LINK LOCKED DISCUSSION
  1. Jacquilynne Sep 21, 2007 01:46 PM

    I'm going to close this thread, since the problems with Places and Hubs being reported aren't related to the login/search problems from the 17th, and have pretty much all been reported elsewhere. There's a current thread for tracking Places problems here: http://www.chowhound.com/topics/44358...

    -- Jacquilynne, Community Manager for Chowhound

    0
    LINK LOCKED DISCUSSION
    1. SauceSupreme Sep 20, 2007 10:23 PM

      It seems as if Link To A Place is even less usable now. When multiple options are displayed, it always links to the wrong one. (I've been trying to link Sushi Wasabi in Tustin, CA and it keeps wanting to link something else.)

      And the workaround of creating a new place merely extends the problem out, as it creates duplicate Chow places.

      1 Reply
      0
      LINK LOCKED DISCUSSION
      1. re: SauceSupreme
        Das Ubergeek Sep 21, 2007 05:31 AM

        Yep... I'm going to link the San Gabriel outpost of Saigon Sandwich here. I put in "Saigon Sandwich" and "San Gabriel, CA" and it comes back with nothing except three links in the "other", of which the first is the one I want. I click it and I get the one in Canoga Park, which is the third and last in the list.

        If I type in EXACTLY what's stored so that it comes up in the Chow list, and not the Other Places list, it works great (the last BM&CC in the Other Places list is in Westminster, but it linked correctly to the BM&CC in Rosemead in this case)

        -----
        Banh Mi & Che Cali
        8450 E Valley Blvd, Rosemead, CA 91770

        Saigon Sandwiches & Coffee
        7219 De Soto Ave, Canoga Park, CA 91303

        0
        LINK LOCKED DISCUSSION
      2. Engineering Sep 20, 2007 05:37 PM

        Hi all,

        We recently pushed one significant change: the location you enter when editing places will now be honored in the data stored and presented. You may see some discrepancies between what you enter and what you see visually on the maps. We are working on ideas for how to give you finer control over that part of the data as well.

        For now, we hope that many users will find this one change a significant improvement.

        Thanks for your patience.

        0
        LINK LOCKED DISCUSSION
        1. DiveFan Sep 19, 2007 09:44 PM

          Hmmm.
          New link has correct address.
          No pirate talk, perhaps 'DANGER WILL ROBINSON' :-)

          UPDATE - Place Edit will not accept 'SOUTH' in the address.

          -----
          Shafaa Halal Restaurant and Market
          12211 Hawthorne Blvd, Hawthorne, CA 90250

          0
          LINK LOCKED DISCUSSION
          1. Professor Salt Sep 19, 2007 09:39 PM

            PROBLEM: Firefox 2.0.0.7 / WinXP Pro renders all weird

            The nested replies appear too narrow and are left-justified within the column for posts. By nested, I mean this post looks ok. But a response to this one, and the level below that, etc get progressively skinnier. Lots of white space between the post and the Chow sidebar on the right side of the page.

            Just upgraded Firefox to the latest version 2.0.0.7 this evening, and have only noticed the bug since the upgrade.

            0
            LINK LOCKED DISCUSSION
            1. DiveFan Sep 19, 2007 03:57 PM

              Trying to add the Marukai location at 1740 W Artesia Blvd, Gardena, CA results in the Costa Mesa link :-(. Yup, Costa Mesa is last in the list. FYI there are four Marukai locations in Gardena, good test of this new LTAP 'design'.

              -----
              Marukai Market
              2975 Harbor Blvd, Costa Mesa, CA 92626

              0
              LINK LOCKED DISCUSSION
              1. DiveFan Sep 18, 2007 11:49 PM

                I don't see Jacquilynne or CH Engineering posting on the ongoing Places issues.
                The search result list seems limited to Four places by design - this is BAD BAD BAD.

                I just tried to link to a place called, unfortunately for Google, FOOD at 10571 W Pico Blvd, Los Angeles, CA 90064; it appears in Google but not in the CH LTAP result short list.

                Can we have the old LTA Place back :-).

                5 Replies
                0
                LINK LOCKED DISCUSSION
                1. re: DiveFan
                  Jacquilynne Sep 19, 2007 07:26 AM

                  I haven't posted to it lately, but we are still reading it. Please don't jump in and start new discussions of the same problems in multiple places--it just makes it harder to keep track of each discussion.

                  0
                  LINK LOCKED DISCUSSION
                  1. re: Jacquilynne
                    DiveFan Sep 19, 2007 04:02 PM

                    Sorry, I just asked for clarification of the new LTAP on the Site Talk board. If I posted a obvious bug on the other board <hand slapping sound>.
                    However, we need to know in more detail how the new design is supposed to work in order to sort out Bugs vs Features. TIA!

                    0
                    LINK LOCKED DISCUSSION
                  2. re: DiveFan
                    Das Ubergeek Sep 19, 2007 03:22 PM

                    Well, it's definitely working, though in Firefox 2.0.0.7 the font doesn't render according to the CSS, and while I get the results list back, what I click on is not necessarily what appears in the post -- see http://www.chowhound.com/topics/442874, where I linked to Banh Mi Cho Cu (worked), the Banh Mi Che Cali on Brookhurst (which worked), the Banh Mi Che Cali on Valley Blvd. in Rosemead (turned into the one on Bolsa in Westminster) and the Saigon Sandwich on Valley in San Gabriel (turned into the one on De Soto in LA).

                    Ye'll fix the links or ye'll walk the plank, arrr!

                    0
                    LINK LOCKED DISCUSSION
                    1. re: Das Ubergeek
                      Engineering Sep 19, 2007 08:45 PM

                      Arrr, we be attackin' t' bug at this very minute!

                      0
                      LINK LOCKED DISCUSSION
                      1. re: Engineering
                        Jacquilynne Sep 19, 2007 09:24 PM

                        /me laughs.

                        Talk Like a Pirate Day is my very favorite holiday!

                        I mean:

                        /me mutters under her scurvy breath.
                        Talk Like a P'rate Day be me least disliked o' all the holidays I kin think o'.

                        0
                        LINK LOCKED DISCUSSION
                  3. DiveFan Sep 18, 2007 02:41 AM

                    Link to a Place is still SEVERELY BROKEN.
                    Searching for a previously defined place http://www.chow.com/places/7390
                    in CH does Not find it.
                    The LTAP bug reported elsewhere where the Last (WRONG) Place in a search result list is selected is Still Broken.

                    3 Replies
                    0
                    LINK LOCKED DISCUSSION
                    1. re: DiveFan
                      h
                      Helen F Sep 18, 2007 03:33 PM

                      I didn't see the bug report elsewhere, but a little while ago I experienced a problem that sounds like what you're talking about -- I tried repeatedly to add a link to the first place on the list, but instead it kept telling me it would add a link to the last place on the list.

                      0
                      LINK LOCKED DISCUSSION
                      1. re: DiveFan
                        Ruth Lafler Sep 19, 2007 01:23 PM

                        I'm still getting the problem where the "link to a place" link doesn't work at all: clicking it takes me to the top of the topic.

                        0
                        LINK LOCKED DISCUSSION
                        1. re: DiveFan
                          DiveFan Sep 19, 2007 04:18 PM

                          Hmmm.
                          The LTAP search may not be picking up previously defined Places IF the (new) region value is not set as expected. Super Udon was inexplicably set to Other. However, Super Udon 2 was set to Los Angeles but was not found as a Chow Place.
                          Hmmm.

                          EDIT - new Super Udon 2 is a DUPLICATE of http://www.chow.com/places/7389 ...
                          Hmmm.

                          EDIT - WORKAROUND - when searching Places or Adding a New Place, use ALL regions to pick Places with wrong/no region. To quote DasU: Arrgghh!

                          -----
                          Super Udon 2
                          21008 Hawthorne Blvd, Torrance, CA 90503

                          Super Udon
                          16601 S Western Ave, Gardena, CA 90247

                          0
                          LINK LOCKED DISCUSSION
                        2. SauceSupreme Sep 17, 2007 01:34 PM

                          It seems that the Link To A Place can now only link a single location, as opposed to multiple locations in one reply. Also if you click remove on that location, Link To A Place is completely blank.

                          1 Reply
                          0
                          LINK LOCKED DISCUSSION
                          1. re: SauceSupreme
                            Engineering Sep 17, 2007 04:04 PM

                            Fixed.

                            -----
                            Isotope
                            326 Fell St, San Francisco, CA 94102

                            Jeffrey's Toys
                            685 Market St, San Francisco, CA 94105

                            0
                            LINK LOCKED DISCUSSION
                          2. vvvindaloo Sep 17, 2007 01:12 PM

                            Hey, it's fixed! Thank you.

                            0
                            LINK LOCKED DISCUSSION
                            1. Engineering Sep 17, 2007 10:42 AM

                              Arrows, MyChow, and Boards searching are all fixed. Places might still be having problems. Thanks for your patience.

                              5 Replies
                              0
                              LINK LOCKED DISCUSSION
                              1. re: Engineering
                                Robert Lauriston Sep 17, 2007 11:15 AM

                                Board searching is fixed, but search URLs in posts are broken, e.g.:

                                http://www.chowhound.com/topics/43857...

                                Also, something's wrong with the title: operator, since searching the SF board with title:"union square" finds zero topics.

                                0
                                LINK LOCKED DISCUSSION
                                1. re: Robert Lauriston
                                  DanaB Sep 17, 2007 03:26 PM

                                  I am having this same problem on the LA Board, when you search title:pizza, for instance, you get zero topics.

                                  0
                                  LINK LOCKED DISCUSSION
                                  1. re: DanaB
                                    Engineering Sep 18, 2007 01:44 AM

                                    Legacy search bookmarks have been fixed.

                                    0
                                    LINK LOCKED DISCUSSION
                                    1. re: Engineering
                                      Robert Lauriston Sep 18, 2007 09:07 AM

                                      The title: operator's working again, too.

                                      0
                                      LINK LOCKED DISCUSSION
                                2. re: Engineering
                                  LindaWhit Sep 17, 2007 12:26 PM

                                  Thank you, Engineering, for fixing arrows and MyChow!

                                  0
                                  LINK LOCKED DISCUSSION
                                3. Jennalynn Sep 17, 2007 08:35 AM

                                  I'm in the endless loop of trying to access my "My Chow".

                                  I am remaining logged in... but cannot get into "My Chow"

                                  3 Replies
                                  0
                                  LINK LOCKED DISCUSSION
                                  1. re: Jennalynn
                                    Jacquilynne Sep 17, 2007 08:47 AM

                                    Have you tried the workarounds I listed? Clicking on 'hey, jennalynn' in the top right corner? Or clicking on your username on this post?

                                    If you're able to post on Chowhound, but not access 'my chow' you may be logged into chowhound.com but not to chow.com. Try going to chow.com directly, and seeing it if still says 'Hey, Jennalynn' in the right corner, or if you're given the chance to register or login.

                                    0
                                    LINK LOCKED DISCUSSION
                                    1. re: Jacquilynne
                                      Jennalynn Sep 17, 2007 09:35 AM

                                      I am logged into both chow.com and chowhound.com. And I can post... like this one ; )

                                      But just as an aside, I often find that Safari, my browser, crashes as I try to post. The post gets in, but then I crash. It happens often, but not always.

                                      The work around (clicking on my name at the top) works... just letting you know there's still a bug with the "My Chow" link for some of us.

                                      0
                                      LINK LOCKED DISCUSSION
                                      1. re: Jennalynn
                                        vvvindaloo Sep 17, 2007 05:26 PM

                                        Just to let you know, this is a very common issue with Safari users (including me), and its been reported several times in the past.

                                        0
                                        LINK LOCKED DISCUSSION
                                  2. vvvindaloo Sep 17, 2007 08:23 AM

                                    Thank you for your assistance, Jacquilynne. We eagerly anticipate the resolution of this problem.

                                    0
                                    LINK LOCKED DISCUSSION
                                    Show Hidden Posts