HOME > Chowhound > Site Talk >
What are you cooking today? Share your food adventure
TELL US

Photos are back

Engineering Jul 19, 2007 02:54 PM

Let us know if you have any problems.

  1. Upload a photo (10 MB limit)
Delete
  1. MMRuth Jul 19, 2007 02:55 PM

    Thanks - and I was very happy to see that the photos on my old posts are back! If I had a photo of me looking happy about this, I'd post it!

    1 Reply
    1. re: MMRuth
      ChinoWayne Jul 19, 2007 04:49 PM

      Oh, hooray, I am so happy, see thats me with the big smile on my face just to the right of the rest of the family.

       
    2. Robert Lauriston Jul 19, 2007 05:44 PM

      The original of this image is 65K and 1152x768. Your widget resized it to 540x347 and the file size increased to 149K.

      That seems weird and wrong. Why resize if you're not going to save space?

       
      2 Replies
      1. re: Robert Lauriston
        Engineering Jul 19, 2007 08:44 PM

        Thanks; fixed for further uploads.

        1. re: Engineering
          Robert Lauriston Jul 20, 2007 08:42 AM

          Bloat is gone.

          What triggers resizing? It would be nice to know how to avoid it if possible.

           
      2. The Dairy Queen Jul 21, 2007 06:05 AM

        Is photos not working again? I just tried to post some photos, all under 2mb, to my [MSP] crystal bistro chowdown report on the Midwest board and the wouldn't take.

        ~TDQ

        1 Reply
        1. re: The Dairy Queen
          Robert Lauriston Jul 21, 2007 08:22 AM

          Working for me. Maybe it's a browser-specific issue?

           
        2. Rubee Jul 23, 2007 10:36 AM

          No current problems with uploading photos again, but all the pictures I've added over the months before mid-April have been deleted; in particular, all the pics from the Cookbook of the Month threads on the Home Cooking board (I linked or uploaded a picture with every recipe report).

          I posted this on a different topic -

          Although I can see the most recent photos dating back from a couple of months ago - I had many many more that are lost - all my pictures from the "Hot, Sour, Salty, Sweet" threads, "Leite's Culinaria", and "Zuni", and many from "Arabesque", for example, are gone.

          Here are some examples:

          http://www.chowhound.com/topics/387066#2448284

          http://www.chowhound.com/topics/355989#2224186

          http://www.chowhound.com/topics/376078#2404959

          http://www.chowhound.com/topics/366669#2290932

          http://www.chowhound.com/topics/34585...

          Any way to get these back?

          Thanks

          1. Rubee Jul 24, 2007 07:58 PM

            Please - Any update on why the photos are being deleted? I've lost more since I posted yesterday.

            I just noticed today that I though I've added new pictures, I had more that were deleted. When I posted the above, I had photos going back to April 15th. Checking it today, those are gone, and the oldest is now from April 23rd. Please let me know if I can keep using the feature, and get these pictures back. Or stop using it and just link to Shutterfly?

            4 Replies
            1. re: Rubee
              Engineering Jul 24, 2007 08:00 PM

              They're not supposed to be deleted. We'll take a look.

              Are they being removed from the actual posts? Or only from your My CHOW view.

              1. re: Engineering
                Rubee Jul 24, 2007 08:15 PM

                Both.

                Examples of pics no longer at bottom of my posts:

                http://www.chowhound.com/topics/387066#2448284

                http://www.chowhound.com/topics/355989#2224186

                http://www.chowhound.com/topics/376078#2404959

                http://www.chowhound.com/topics/36666...

                Thanks for looking into it!

                1. re: Rubee
                  Engineering Jul 24, 2007 09:05 PM

                  Ok. Before photos were re-enabled, we had a limit of 75 photos per user. We still have a display limit on the profile page of 72 photos per user right now, but old photos no longer get deleted. For example, http://www.chow.com/profile/10271/photos does not show your photo from http://www.chowhound.com/topics/38706... , but it remains in the post.

                  Some photos from before this change may have been deleted. If you still have them, you can repost them and they will remain for all time.

                  Sorry for the inconvenience.

                  1. re: Engineering
                    Rubee Jul 24, 2007 09:51 PM

                    Thanks so much for the explanation. Makes sense, though disappointing (looks like every photo I uploaded between January and around April 10th was deleted). Thanks for looking into it, though, I really appreciate it.

            2. Melanie Wong Aug 8, 2007 08:44 AM

              Not working for me on Mac with Firefox or Safari.

              1. Melanie Wong Aug 10, 2007 03:09 PM

                Have you been able to replicate the problem? If not, what advice do you have for me?

                1 Reply
                1. re: Melanie Wong
                  The Dairy Queen Aug 12, 2007 05:28 AM

                  It's finally working for me again (Safari), but I just have to wait several minutes. Usually I know when it's done because Safari quits.

                  I've noticed that you can't post a places link when you're also posting photos. Since neither can be edited back in later (even within the 2 hour edit window) it would be nice if you could do both...

                  ~TDQ

                Show Hidden Posts