HOME > Chowhound > Site Talk >
What's your latest food quest? Get great advice
TELL US

My Chow

s
slacker Jul 12, 2007 01:01 PM

I just tried clicking on that several times, and each time, I get a big blank at the left part of the screen where it usually lists all the threads I've posted to. Is there a current problem with My Chow?

  1. sivyaleah Jul 15, 2007 07:18 AM

    Working here too!

    1. Jacquilynne Jul 13, 2007 08:49 AM

      Thanks for the report, I've passed it on to Engineering to take a look.

      4 Replies
      1. re: Jacquilynne
        weinstein5 Jul 14, 2007 01:46 PM

        The problem seems to be fixed for me - last two times I went into My Chow - worked as supposed to - Thanks

        1. re: Jacquilynne
          JoanN Jul 14, 2007 01:57 PM

          Yes. Working for me now as well. Thanks, Jacquilynne.

          1. re: Jacquilynne
            lil mikey Jul 14, 2007 06:40 PM

            Works for me, too.

            1. re: Jacquilynne
              LulusMom Jul 15, 2007 07:04 AM

              Me too, thanks so much!

            2. t
              tochipotle Jul 13, 2007 08:32 AM

              me too. but scrolling over the page with my mouse is kinda fun...not as much fun as having my chow work, but still gotta see the positives.

              1. sivyaleah Jul 13, 2007 08:29 AM

                Me too - a couple of days now.

                1. lil mikey Jul 13, 2007 07:55 AM

                  I've been having the same problem for the last several days.

                  1. Gio Jul 12, 2007 05:51 PM

                    Hmmmmm.... curious. All my posts have shown up as usual after clicking on My Chow.
                    IE6 here.

                    1. weinstein5 Jul 12, 2007 03:55 PM

                      I am experiencing the same issue - when I move the mouse over the blank screen my previous posts appear -

                      2 Replies
                      1. re: weinstein5
                        s
                        slacker Jul 12, 2007 05:42 PM

                        I just did that too, and items started appearing one by one as I moved over the different blank spaces, but then when I move the cursor off that section, everything disappears again.

                        1. re: weinstein5
                          weinstein5 Jul 12, 2007 05:56 PM

                          I am using ie 7 - and when I scroll down beyond the original page all shows up ok -

                        2. b
                          baseballfan Jul 12, 2007 01:30 PM

                          I am having the exact same problem. This morning it was fine and now nothing. very frustrating!

                          1 Reply
                          1. re: baseballfan
                            LulusMom Jul 12, 2007 01:33 PM

                            Ditto. Fine this morning, seeing nothing there now.

                          2. JoanN Jul 12, 2007 01:10 PM

                            Oh, And I just saw that it was also a problem for at least one or two others a few days ago.

                            http://www.chowhound.com/topics/419005

                            1 Reply
                            1. re: JoanN
                              s
                              slacker Jul 12, 2007 01:28 PM

                              I had no problems with it yesterday nor all the days before that. Is this like some bad virus that's making its rounds.

                            2. JoanN Jul 12, 2007 01:05 PM

                              Must be. See my post just below yours.

                              Show Hidden Posts