HOME > Chowhound > Site Talk >

Discussion

Why is "My Chow" still broken?

I havent been able to access "My Chow" for weeks now. Is it me, or are other people also experiencing this problem? Will it be solved soon? I use "my chow" to check all of my postings and for my recipes, so I'd really like to have it back soon!

  1. Click to Upload a photo (10 MB limit)
Delete
    1. re: chef chicklet

      Arg. Thats annoying. Also, I've tried going to "my chow" on 3 different computers using both Mozilla and Explorer. Nothing worked.

    2. Make sure you are signed in?? It happened to me a few times and re-signing in worked.

      2 Replies
      1. re: OCEllen

        yup, I'm definitly signed in. It says "Hey, thunderbug84" in the top right corner. I've even tried signing out and signing in again. This is frustrating!

        This is what it says when I try to go to "my chow:"

        "There's a slight problem...
        Sorry! We weren't able to find that page.

        You can go to the CHOW home, or go back to the previous page."

        1. re: thunderbug84

          Are you using an old bookmark?
          A couple weeks ago the paths to pages changed. If you have an old book mark it wont work.

          Never mind - I just clicked on your profile and it is missing or deactivated.. You need to sign up again as new, or post in the tech help section and ask to have your profile reinstated.
          your old profile number is 36361

      2. This appears to be a problem specific to your profile rather than a site wide issue. I'll ask Engineering to take a look at it, but it may not be fixable (we've had one other instance of this problem, and I don't remember if we were able to fix it).

        An alternative would be to open a new account, but that would mean starting again from scratch on your posting history and favorites, which is obviously not ideal.

            1. re: thunderbug84

              CHOW, I need your help again. I can't get into "My Chow" once again. I can view all of the postings that I have been part of by clicking my username in the top right corner, but whenever I click on "My Chow" I get sent back to the login page. I use "My Chow" both for checking my posts and for saving recipes, so if you could help, that would be great! Thanks!

              1. re: thunderbug84

                I think a number of us are experiencing that right now - looks like Engineering is trying to work on it based on some threads from today.

                1. re: MMRuth

                  I can't get into My Chow also. It keeps prompting me to the sign in screen, but I'm already signed in. help please.

                2. re: thunderbug84

                  Try logging out then log in again. If you still have problems delete all your cookies, clear your browser cache, restart your browser, and login again.

                  1. re: hannaone

                    I've done all of that to no avail.

                    1. re: MMRuth

                      That worked for me, so I have no idea what else to try.
                      Did you specifically delete the chow.com cookies(NOT chowhound.com)?

                      1. re: hannaone

                        I deleted all cookies, then logged in again.

                        1. re: MMRuth

                          Some people are reporting in another thread that clearing the cache and relaunching their browser has worked also.

                          I hope the kinks get worked out soon.

                          EDIT: Also talked about in this thread
                          http://www.chowhound.com/topics/423789

                          1. re: hannaone

                            Thanks - just cleared my cache (again!), but it worked this time!

            2. I've tried 4x's to log onto MY CHOW and I keep getting kicked back to log on.
              Broken again?

              Last time I went the indirect route to Mid-Atlantic, found my own post and hit my s/n to get to MY CHOW. Worked then, not this time.