HOME > Chowhound > Site Talk >

Discussion

Page format???

OK, the format of the page is way off, what happened? How do I fix this? can I?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Same here. It looks like someone did a redesign and didn't think of testing it in Safari. The new layout is pretty much unreadable.

    1 Reply
    1. re: Jordan

      I third this. Is it a Safari problem, a Mac problem or what?

    2. I have had the same issue since last night. Looks really strange. I am not using Safari and am using a Mac.

      1 Reply
      1. re: mvi

        FWIW, board is fine on Firefox, at least for me, only yucky on Safari. I use a MacBook Pro.

      2. UPDATE: After I posted this request, my pages all appeared 'normal' again. Very odd.

        1. Still a problem for me, everything is twice as wide, I'm only getting half a page.

          2 Replies
          1. re: LikestoEatout

            Thats is what it is like for me- it's a mess. I restarted the computer and still have the mess. Top of the page is all overlapping with a big black CHOW over the white CHOWHOUND and it says that "photo upload has been temporarily disabled."

            1. re: LikestoEatout

              That's how it's always been for me - if you mean that you have to scroll to the right to get the entire page horizontally. I think it's because of my screen resolution. I have mine set at 800X600. Even tho I have a 17" screen, a larger resolution makes the print very small. And yes, I know how to change print size too. LOL

            2. Thanks for the reports, folks. If anyone has screenshots that demonstrate the issues, please send them to me at Jacquilynne dot Schlesier at cnet dot com

              Also, the reports I'm getting seem to be from Safari users. Are there any non-Safari users experiencing these issues?

              Hopefully Engineering will be able to find a solution for this soon.

              5 Replies
                1. re: Jacquilynne

                  I AM using Safari, yes. And a Mac. And it was fine yesterday but this started last night. It's messy! But I love Chowhound!

                  1. re: Jacquilynne

                    I'm on aol with Windows XP professional and a 19" screen, this just started overnight with no change in settings on my part. Everything else I have is working ok.

                    1. re: Jacquilynne

                      I'm also a Mac user--the problem (oversized and overlapping print; non-functional buttons) only occurs when I use Safari. On Netscape, the page works fine.

                      FWIW, this only started happening yesterday afternoon.

                      1. re: Jacquilynne

                        I'm using Safari 2.0.4 and up until yesterday afternoon - had no issues using the website. (On my Mac I'm also using IE (with Parallels) and having no problem that way).

                        Screen shots on their way to you.

                        Issue started yesterday PM - and as of this post is not resolved yet.