HOME > Chowhound > Site Talk >

Discussion

The Bouncing Effect

For the last couple of days, I have noticed that the page readjusts or "bounces" when:

1. I open a new page.

2. I move the mouse over the top category bar w/ "recipes", "boards", etc.

Therefore, for every page view it appears to bounce up when opened and then down when I go to the top bar. I find this very annoying. Is there something I can do on my end to fix this or is there something that engineering can do if it's a site issue? I use IE6. Are others having this same problem, or is it just me?

  1. Click to Upload a photo (10 MB limit)
Delete
    1. re: Bob Martinez

      It happens with IE 6 but not with Firefox.

      1. Same. I use Safari on an Apple computer.

        1. I'm not seeing the category bar bounce with safari, but it's definitely
          there when a page is loaded or the theme is changed. While loading, the
          page appears to be rendering about 10 pixels lower than it's final destination
          and when the load is complete, it jumps up those ten pixels.

          1. I noticed this the other day, too. It is kind of annoying. I am using IE6.

            1 Reply
            1. re: macca

              I'm using IE6, too, and having the same experience.

              Thanks for starting the thread, Carb Lover - I'd been trying to figure-out how to put into words what I was experiencing and stumbling a whole heck of a lot.

            2. Hrmm, I checked this out in IE, since it doesn't do it to me in Firefox. What I think is happening, is that the new page element we use for posting those little flash messages at the top warning of outages and such is loading in your browsers and then closing up when there's no actual text in it. Does that make sense to people who are seeing it? I can ask Engineering if it's possible to fix that if that's what's causing the problem.

              -- Jacquilynne, Community Manager for Chowhound

              3 Replies
              1. re: Jacquilynne

                That sounds exactly right. It's where the "saturday outage" message was last week.

                1. re: Jacquilynne

                  Yes, I think that's the problem. I thought I could adjust to the little "blip" but it just gets more irritating. That tiny arrow next to "boards" was already hard enough to click on; now I have to chase it! Thanks for your efforts to resolve this.

                  1. re: Carb Lover

                    Thanks for the confirmation. I've opened a problem ticket requesting that Engineering fix the issue.

                2. This is excruciatingly annoying.

                  1. Engineering did a quick fix that they hope has resolved this. Can anyone confirm that they're no longer seeing the page bounce when they load it?

                    6 Replies
                      1. re: Jacquilynne

                        It doesn't seem to be happening to me anymore - great! Thanks a bunch.

                            1. re: Jacquilynne

                              All better here - thanks for getting this taken care of, Jacquilynne and the Engineering Team!

                              1. Page display is still distressingly twitchy.

                                When a “YOUR UNREAD POSTS FOR [Board Name]” topic list is displayed, at the very end, after the entire page has been painted, two things are visibly added: i) the rounded corners at the top of the light-flesh-colored background behind the CHOWHOUND logo; and ii) the dark-flesh-colored strip between Recipes|Boards|Stories|… and the “YOUR UNREAD POSTS FOR…” header. In addition, all the topic listings “bounce” downward at this point by the height of the dark-flesh-colored strip.

                                When an individual post is displayed by clicking its link, the same thing happens, except for the downward bounce.

                                The same is true of “regular” board displays, not just Hot Posts listings.

                                I’m running WinXP with IE 6.0, fully updated.

                                4 Replies
                                1. re: ahr

                                  Ditto to everything ahr has noted above. It's frustrating, but not as bad as the "bouncing" was.

                                  1. re: ahr

                                    And, has anyone else noticed that in the beige theme the background is filled in first in red and the beige is painted over it at the end?

                                    This sort of thing doesn't affect the content, but it gets really distracting to look at for too long.

                                    1. re: ahr

                                      So what's the story on the ongoing bouncing and flashing?

                                      Jacquilynne? Engineering? Chowhound Team? Do any of y'all use (or test with) MSIE 6 and the beige theme?

                                      Even if you don't have time to fix it, an ACK would be appreciated so that I don't have to continue monitoring this thread.

                                      Thanks.

                                    2. Um, it seems to be doing this again, except it bounces up when I mouse to the top bar. This started happening a few days ago; maybe it has something to do w/ the disabled photo upload message?

                                      2 Replies
                                      1. re: Carb Lover

                                        Yup, same here. The ongoing bouncing never went away either, at least with MSIE 6.0. A repeat of an earlier description follows:

                                        When a “YOUR UNREAD POSTS FOR [Board Name]” topic list is displayed, at the very end, after the entire page has been painted, two things are visibly added: i) the rounded corners at the top of the light-flesh-colored background behind the CHOWHOUND logo; and ii) the dark-flesh-colored strip between Recipes|Boards|Stories|… and the “YOUR UNREAD POSTS FOR…” header. In addition, all the topic listings “bounce” downward at this point by the height of the dark-flesh-colored strip.

                                        When an individual post is displayed by clicking its link, the same thing happens, except for the downward bounce.

                                        The same is true of “regular” board displays, not just Hot Posts listings.

                                        1. re: ahr

                                          Hmm. As of this weekend, not only does the page paint visibly and bounce, but it takes about 5 seconds of 100% CPU utilization before it finishes.