HOME > Chowhound > Site Talk >

Discussion

Internet Explorer magically closing

  • 3
  • Share

Every time I post or reply, my entire Internet Explorer just shuts down. I've been afraid that my posts have been lost, but that isn't the case. It's just annoying when you have multiple windows open and then you lose all the webpages you've been looking at. Not to mention the fact that you have to sign into Chowhound again.

Is it my computer that's the problem?

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. This is a problem we see sometimes with Safari, but yours is the only report of IE shutting down when posting that I can recall. Is it a new problem, or has it happened all along?

    If it's new, has something recently changed about your IE installation? (A new version, or a new add-on, that might be causing problems)?

    -- Jacquilynne, Community Manager for Chowhound

    1 Reply
    1. re: Jacquilynne

      Nothing has changed. We're using version 6.0 and have been for at least a year. This problem has only been happening in the last few days. It happens sporadically -- today IE shut down twice, out of three or four posts I completed.

    2. I've had IE (also 6.0) close on me while browsing Chowhound a couple of times - but not while I was posting. Instead, it crashes when A) I'm loading a long thread (say over 100 responses) and I attempt to scroll down the page before its fully loaded AND B) the advertisement on the page is one of the Visa Signature ads (which seem to be slow loading on my computer).