HOME > Chowhound > Site Talk >
What are you cooking today? Get great advice
TELL US

Trouble posting a photo

Candy Mar 15, 2007 02:39 PM

Have been trying to post a photo on home cooking of guaje pods the little wheel just keeps grindin and grinding away, the message gets posted which is begining to be redundant but no pix. What is up?

  1. ttriche Mar 21, 2007 12:19 AM

    BITCHEN!!!

    Problem solved!! At least on my end.

    Thanks, droids! ;-)

    1. k
      kobetobiko Mar 20, 2007 06:58 PM

      Does anyone know if this problem has been resolved? I tried to post a picture today, but still couldn't....

      1 Reply
      1. re: kobetobiko
        ttriche Mar 21, 2007 12:18 AM

        Maybe the big outage today was for debugging.

        Let's try posting another photo...

         
      2. ttriche Mar 19, 2007 12:16 PM

        Random photo attachment test...

        1 Reply
        1. re: ttriche
          ttriche Mar 19, 2007 12:19 PM

          I like that in Safari, when the photo attachment thing fails, at least the stupid Ajax widget quits twirling. Maybe just using good old HTTP POST (directly, with the old-fashioned page refresh and/or 500 error) would be a better idea than screwing around with latest-and-greatest bits that do not work. It's easier to debug, at least.

          So far, Mozilla and Safari bomb out; I'll try Internet Exploiter at the lab.

          Oh, also, it seems like the document manipulation for the inline post-editing thingy produces strange results in Safari -- when I look at the post after editing, it's been cloned inside of itself. Happily, upon viewing the thread separately, this seems to go away.

        2. Engineering Mar 16, 2007 03:04 AM

          We're switching over to a different image uploader and you may experience outages for the next day or so. We apologize for the inconvenience.

          2 Replies
          1. re: Engineering
            ttriche Mar 19, 2007 12:41 AM

            It's March 19th (3 days later) and, out of 8 photos I have attempted to post (4 in a new topic, 4 in posts), not a single photo has worked. All of the photos are in the range 25kb - 35kb.

            Sounds like the old photo uploader was far superior (inasmuch as it uploaded photos).

            1. re: ttriche
              Candy Mar 19, 2007 07:21 AM

              I am back to using Photobucket

          2. The Dairy Queen Mar 15, 2007 02:58 PM

            I have that problem when the file is bigger than 2mb. Could it be that?

            ~TDQ

            1 Reply
            1. re: The Dairy Queen
              Candy Mar 15, 2007 03:48 PM

              No bigger than any other I have posted.

            Show Hidden Posts