HOME > Chowhound > Site Talk >

Discussion

how to 'insert' a reply

  • 5

What am I doing wrong? I want to put a "re:" post to be 'inserted' into the middle of a post, but everytime it goes to the bottom. There must be something I'm missing.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. If you're using the 'Post a Reply' box at the bottom of the page, it'll add the reply to the end of the thread. If you want to reply to a specific reply within the thread, you need to hit the 'reply' button on that post -- it's in the line with the author's name, all the way to the right. That should open up a new 'reply' field that you can use to respond.

    1 Reply
    1. re: The Chowhound Team

      ok-I was able to insert here. Generally when I have tried to insert, the screen scrolls to the bottom and prompts me to type.

    2. I just replied as you indicated. This did not work for me. I am using Firefox, is that the prob!?

      2 Replies
      1. re: MayrMN

        Firefox is generally the browser that works best with the site, though if you're using a very old version (anything before about 1.5) you might wish to upgrade it to something more recent. Can you describe the problem you're seeing in more detail?

        Do you press the reply link and then not get a reply field? Or get the reply field but are unable to submit?

        -- Jacquilynne, Community Manager for Chowhound

        1. re: Jacquilynne

          Ok, so I tried to use the reply here, and it worked. See above.