HOME > Chowhound > Site Talk >

Discussion

Hot Post Refresh

A couple of times this morning Hot Posts refreshed and cleared as-yet-unread messages after I clicked the back button pursuant to reading a post. Anyone else having this problem?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. I have reported it too. It would help the team if you'd give more details about your browser, platform, and where you were navigating so they can track it down.

    1 Reply
    1. re: Melanie Wong

      Thanks, Melanie. Unfortunately, I no longer remember where I was navigating. Will try to notice if/when it happens again. I'm using IE 7.0.5730.11 with XP Home.

    2. After 2 hours the list will clear automatically. If this isn't long enough, let us know.

      2 Replies
      1. re: Engineering

        I may have been on the board that long one time that it happened, but I don't think so the other two times. Offhand, it seems as though 2 hours should be a sufficient window. I'll pay closer attention to the timing and let you know if it reoccurs when I'm certain I've not been on the board that long. Thanks.

        1. re: Engineering

          I think we may have gone through this with the last software iteration, and I think the end result was that it stopped auto-clearing, and only cleared when the user used "Mark all as read"

        2. Actually, now that I'm paying closer attention to the two-hour window, perhaps it is a bit skimpy. It probably has to do with the way I often read the board, but it's not unusual for me to pop on while I'm in the middle of cooking. I'll open hot posts and then twenty-five minutes later, let's say, head into the kitchen for the next go-round at the stove or some such. That eats up a lot of time. I've forgotten. Is Chris VR correct that auto-clearing was eliminated? If so, would that be possible again? If not, how about three or four hours? Is that being piggy?

          1. This has happened to me three times today. The first two times, I didn't post about it because I wasn't sure how long I been logged on. This time, however, I know it's been just over an hour. I really hate losing the hotposts. Any help would be great.

            1 Reply
            1. re: Glencora

              Sorry, I tried to edit my post and it vanished. What I wrote was that this has happened to me three times today and the last time I had only been logged on for one hour. It is pretty frustrating.

            2. Just got a hot posts refresh after no more than 10 minutes. I'd been on hot posts earlier this morning, marked all as read, logged off, and then logged back on about an hour later. Is there a hot post cookie? Could it be a cumulative two hours for a refresh?