HOME > Chowhound > Site Talk >

Discussion

Can't search individual boards?

  • j
  • jinx Jan 23, 2007 10:50 AM
  • 4
  • Share

There are many things I dislike about the new site, but the absolute worst offender is the inability to restrict your search to the board you are currently in. MAKES SEARCH ABSOLUTELY USELESS. If I search for a restaurant name in Manhattan, what use is it to me to wade through piles of posts of the same restaurant name in Boston, Los Angeles, Rome, Timbuktu???

This is the most elementary, rudimentary function and every other message board I've ever used enable this.

At the very least there should be an Advanced Search function which enables this, but you should be able to do it directly from the board itself.

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. If you are in a particular board already, the search box at the top right will search only that board by default. You can also use the "Filter by board" link on the search page to choose any board at any time.

    We are trying to come up with a more intuitive solution. Any suggestions?

    1 Reply
    1. re: Engineering

      How do you get to the search page?

      Also, how do you search for a specific phrase as opposed to just the individual words? For example, I want to find "Little Falls" not Little and/or Falls.

    2. yesterday. I searched something in one board and got results back from multiple boards. But its working today---and I also appreciate the other fixes you've made--thanks for the color option and the revisions to My Chow.

      Unfortunately--I still can't find a Search page. All I find is the single search field at the top of the page. If there's a Search page, its well hidden. I'd suggest that underneath the "Search" field you have a link to "Advanced Search".

      thanks for being responsive! Sorry for the earlier rant ;-)

      1. It looks like the "reply" for the post above cut off the first line of my typed reply. Not sure if it is a bug or if I accidently deleted it somehow.

        Anyway, above should have said---"Oddly, I swear that this wasn't working yesterday..." etc.