HOME > Chowhound > Site Talk >

Discussion

Email notififcations

Today for the first time I got an e-mail about a reply to one of my posts. At the end it told me"If you don't want to receive these emails, go to your settings page: http://www.chowhound.com/account/edit". Since I never did want or get these, I went on to edit, deleted the check mark, and clicked on "update". Then came a page that said "this page no found" and I should go to User Help. So here I am.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. i'm having the same issue.

    chowhound, please fix this bug and don't make us have to receive your emails. thanks.

    1. The exact same thing happened to me. I'd never received any email notifications before.

      3 Replies
      1. re: BKchompchomp

        Email notifications are a new feature - so this is likely the first time you'd have received them. We've passed on the info about the opt out not working to Chowhound Engineering, hopefully they'll be able to fix it quickly.

        1. re: The Chowhound Team

          In my opinion, as a courtesy Email notifications should be DISabled by default. Especially if the feature to turn them off is broken!

          1. re: JugglerDave

            We really hope that Chowhound Engineering can address this quickly.

      2. Having the same problem. I DO NOT WANT TO GET EMAILS FROM CHOWHOUND!!!! TAKE ME OFF THE LIST!!!

        ed

        1. Add me to the list not preferring the email notifications. It would seem more appropriate and a simpler quick fix to simply turn off the option as default. They could then work on getting the tool to turn it on and off after.

          1. Me, too. Clicking on the opt out link in the email gets an error messge. Coming to chowhound.com, logging in, going to edit preferences, unchecking the email notification box and pressing the update button gets me a 404 error message.

            If you're dying to notify everyone about this feature, I, personally, wouldn't be offended by 1 single email telling me about it and telling me that if I'm interested I can come to the website and opt IN. In general, you should probably assume that it's a bad idea to make opt in the default for any feature that sends emails or makes phone calls.

            1. TURN OFF THESE DAMNED UNSOLICITED EMAILS

              1. The function for opting out of the email has been fixed. You can click the link in the email, or go to your my Chow page and choose 'edit settings' (it's to the right of where your username is listed in large letters above the list of your recent posts). On the edit page, uncheck the box for email notification and choose update.

                This will prevent emails from being sent about posts you've responded to. If you manually 'watch' (bookmark) posts, however, it's assumed you want the notifications for those posts.

                2 Replies
                1. re: The Chowhound Team

                  I opted out and haven't received emails about posts in threads I've bookmarked.