HOME > Chowhound > Site Talk >
What's your latest food quest? Get great advice
TELL US

404 Error for Hot Posts

rworange Nov 14, 2006 02:57 AM

Ok, I waited a while and no one seems to be reporting this.

If going to the second page (Older link) of any hotposts there is a 404 error.

Using the Boston board as an example (which I don't care about losing the hot posts)

I can get to subsequent pages by changing the url from

http://www.chowhound.com/new_posts/index/12?page=1

to

http://www.chowhound.com/hot_posts/12?page=1

When trying to mark hot posts as read, I get the error reported in User Help
http://www.chowhound.com/topics/342562

  1. Upload a photo (10 MB limit)
Delete
  1. yayadave Nov 14, 2006 03:01 AM

    I've been struck by this, also. If I try to mark the posts as read, I get the error message. But when I go back to the boards, the posts are gone. More troubling is not getting to older posts on Hot Posts.

    1. Engineering Nov 14, 2006 03:02 AM

      It's fixed, sorry for the inconvenience.

      2 Replies
      1. re: Engineering
        rworange Nov 14, 2006 03:04 AM

        The "mark as read" problem is fixed. Thank you.

        Clicking on the "Older" link to get to topics 41 + still returns the 404 error.

        1. re: rworange
          Melanie Wong Nov 14, 2006 04:21 AM

          Yes, I'm still getting 404 error to get to "older" hot posts.

      2. FoodFuser Nov 14, 2006 12:04 PM

        Similar problem:

        When I googled for "kartoffel rosti" (with the quotes) I got two links to ch:

        http://www.chowhound.com/boards/general26/messages/98092.html

        http://www.chowhound.com/boards/gener...

        Both links gave a 404

        1 Reply
        1. re: FoodFuser
          The Chowhound Team Nov 14, 2006 04:24 PM

          Those are both old links to the old software version of the boards. Unfortunately they no longer work.

        Show Hidden Posts