HOME > Chowhound > Site Talk >

Unable to reply to "Above Comment"

chocolate chick Sep 6, 2006 05:47 PM

For about 2 weeks now I am not able to respond to the comment above. The REPLY feature has been cut off. Please help chowhound team!

  1. Click to Upload a photo (10 MB limit)
Delete
  1. s
    SLO RE: chocolate chick Sep 7, 2006 09:27 PM

    Have you tried clicking on the icon next to the name of the person who posted the comment? That's what I just did.

    1 Reply
    1. re: SLO
      chocolate chick RE: SLO Sep 7, 2006 10:11 PM

      Although I am able to reply to you SLO, the "post my reply" button is partially cut off. In other postings it is completely cut off.

      I'm not sure what icon you are refering to. Please explain.

    2. s
      SLO RE: chocolate chick Sep 8, 2006 01:41 AM

      The icon looks a bit like a flying saucer or a chain link. On your post of 3 hours ago it is just to the left of about 3 hours ago.
      Is this what you click on or do you click on reply? Reply would seem logical (obviously), but the icon seems to work better.

      Guess one of the differences is when you click on the icon it just says replied, when you click on reply it says replied to

      1. The Chowhound Team RE: chocolate chick Sep 8, 2006 01:48 AM

        It sounds like this may be a disagreement between your browser and our CSS. Internet Explorer 7 isn't a final release and isn't fully supported.

        Microsoft offers some suggestions on how to solve this type of problem with IE7 here: http://www.microsoft.com/windows/ie/s... They might not help, but if you try them, let us know how it goes.

        1 Reply
        1. re: The Chowhound Team
          chocolate chick RE: The Chowhound Team Sep 8, 2006 11:41 PM

          I switched to Modzilla Firefox and problem solved, thanks for the help!

        Show Hidden Posts