HOME > Chowhound > Site Talk >

My "log in" doesn't remember me

Pat Hammond Jun 25, 2006 11:15 PM

I'm trying hard not to take it personally. (just kidding) I do check the "remember me" box each time. So far, no luck.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Gary Soup RE: Pat Hammond Jun 25, 2006 11:21 PM

    Are you blocking cookies in general, or "tracking" cookies in particular? You might need to explicitly permit Chowhound to "cookie" you.

    1. Bob Brooks RE: Pat Hammond Jun 25, 2006 11:21 PM

      Pat, I'm not great at this stuff, but I don't think this is a site problem. When you use the "remember me" option, that's part of your browser software settings.

      Maybe your browser has turned off "cookies", or there is some other setting in your browser that is not doing what you need.

      1. d
        diablita FL RE: Pat Hammond Jun 25, 2006 11:28 PM

        One additional thought: if you're using a pop-up blocker, like Ad-Aware, I think some of them have advanced settings to prevent sites from using cookies. Some cookies are bad, but many are good. (Of course, on Chowhound all the cookies are delicious!) But if looking at your browser's cookie settings doesn't help, this might be your next step.

        1 Reply
        1. re: diablita FL
          Pat Hammond RE: diablita FL Jun 26, 2006 01:04 PM

          Nope. I have few bells and whistles. Reading along on this board, I'm grateful to have only this minor problem! I'll wait until my "tech support" friend is available, though, and discuss the "cookies". Thanks.

        Show Hidden Posts