HOME > Chowhound > Site Talk >
Are you making a specialty food? Share your adventure
TELL US

OK how do I reply?

PeterL Jun 25, 2006 06:09 PM

I am reading a post. On the bottom there is a "post a reply" button. Click on it and it takes me down to the reply space. I type in my reply, then what? There is no button there to indicate posting my reply.

  1. limster Jun 25, 2006 06:15 PM

    There should be a red button with white lettering saying "POST MY REPLY" just below the text box where you type in your post, on the right side.

    3 Replies
    1. re: limster
      Candy Jun 25, 2006 07:19 PM

      If you loook to the right of Limster's response you will see a little red balloon with reply underlined. Use that.

      1. re: Candy
        PeterL Jun 25, 2006 11:58 PM

        OK that works. But if I want to reply to the OP (in this case myself), I click on the "add your own" button", which takes me to the empty space. But there is no "post my reply" button there. So how do I post a reply to the OP of a thread?

        1. re: PeterL
          The Chowhound Team Jun 26, 2006 03:24 AM

          What browser and OS are you using?

    2. n
      Nancy Berry Jun 25, 2006 07:42 PM

      I think that Peter may have had my problem. I can reply at the bottom of a thread, but when I try to reply to a specific message in the middle of a thread, there is no post reply button in the reply window that comes up. I'm using the new Internet Explorer 7.0 beta 2.

      --Nancy Berry

      2 Replies
      1. re: Nancy Berry
        Robert Lauriston Jun 25, 2006 07:47 PM

        If you're using a beta browser, the problem might be with the beta, not the site.

        1. re: Nancy Berry
          n
          Nancy Berry Jun 25, 2006 08:05 PM

          I'm now using Firefox and I can post a reply to a specific message in the middle of a thread.

        2. The Chowhound Team Jun 25, 2006 07:58 PM

          This seems to be a browser-specific problem, so we're moving it to the problems discussion board.

          If you are experiencing this problem, please post here and include as much info as possible, so the developers can try to figure it out.

          1. n
            Nancy Berry Jun 25, 2006 08:01 PM

            To Robert Lauriston: I thought that the problem might be with the beta, too. That's why I identified it in my post.

            1. j
              julesrules Jun 27, 2006 03:44 AM

              I'm using Opera v9.00 and I can only reply to the bottom of the thread, not in-thread.

              Show Hidden Posts