HOME > Chowhound > Site Talk >

Discussion

Old content missing

  • 8
  • Share

I tried to do a search for an old post of mine on Eccolo. It didn't turn up in the search engine.

It was referenced in this topic which did pop up

http://www.chowhound.com/topics/show/...

and the link to the post I was looking for is show as:

http://www.chowhound.com/california/b...

I'm reporting it since other links to old posts seem to have converted to the new format with this exception.

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. Yeah, I posted about this somewhere else. I searched for my old posts and only got 30 hits, when I know I have hundreds. And the posts returned only spanned from 2001 to 2005, when I know I have posts from 97 or 98 up to present day.

    'course, I don't know if this is a search problem or a content problem.

    2 Replies
    1. re: Peter Cuce

      Are you using Search/Advanced/"Author's Name is.." and searching in "All Topics?" I found 1421 instances of posts by you.

      1. re: Gary Soup

        Thanks Gary. Must have missed that functionality. I wish the search results had more ways to get through them all, but I imagine that will come in time.

    2. I'm going to post this here because there is an occasional link problem. Let me qualify that as I've been through a couple hundred of my posts and this is the first reportable one. There were a few I could't duplicate.

      Two totally different posts got assembled as one. That might have happened to Melanie's Eccolo post. It might be imbedded in another post.

      Anyway the link at the end of this post

      http://www.chowhound.com/topics/show/...

      Should lead to a separate post about Scoma's. Insted it takes me into the middle of a post aboute Lee's Deli. However the content of my Scoma's post is there.

      http://www.chowhound.com/topics/show/...

      IMO, this is not a big or consistant problem, but I'm reporting it because it might come up occastionally.

      1. Here's another with the EXACT same situation as Melanie's original post

        http://www.chowhound.com/topics/show/...

        The link at the end the above post is broken and a search for the post it points to doesn't turn up anything. This is the first time this exact situation occurrred.

        2 Replies
        1. re: rworange

          Sheesh, RW, let it go! I don't think many of us are going to fret about the condition of each and every one of our hundreds of previous posts. And you've worked close enough to IT to know that importation of a massive data base from one system to another can never be accomplished withought at least some tiny glitches.

          1. re: Gary Soup

            Gary, the technical team wants to know what the problems are. Then management will decide what's important and what's not to fix. That's the reason I reported this and I'm sure that's why RW is on it too. If it's something systematic that's indicative of a larger problem, I'm sure they appreciate the information. I'm not making any demands of anyone.

            I've done a search of all boards for eccolo razor clams and the content of my post is not embedded in any of the four hits.

        2. Melanie's exactly right Gary.

          As an IT manager having done dozens of installations, these are the type of errors I would like reported by users.

          It has nothing to do with recovering any data, but with identifying glichtes, minor or not.

          This allows the software team to respond to anyone else who might notice the same glitch that they are aware of the problem. It gives them a feel for how extensive it is. If it only happens in a few cases, then not a biggie, but they know it is there.

          It is up to them to decide if it is something that needs to be fixed and how to prioritize it.

          I have backups in Word for my more significant reports. I can always repost. I don't care a thing about the actual data.