HOME > Chowhound > Manhattan >
Are you making a specialty food? Tell us about it
TELL US

My post is not appearing

g
Gini Jul 20, 1999 06:30 PM

What am I doing wrong? I write my response, hit post -
it doesn't appear. Hit refresh - nada. Any
suggestions??

  1. b
    Bob Jul 20, 1999 10:33 PM

    Hi Gini,

    Your reply(ies) *were* posted to the message board
    index page as well as the message you responded to ---
    (actually four duplicate replies, but I'll delete the
    three others).

    It sounds like a problem with how your Internet
    Explorer 5 browser is communicating (or not
    communicating as the case seems to be) with the AOL
    proxy server (the intermediate repository of pages
    retrieved off the Internet by AOL users). When you hit
    the Refresh button, your browser should have sent a
    request for the proxy server to retrieve a new copy of
    the page from our web server and forward it to your
    browser. However, after you posted your messages, our
    server never received the requests to send the copies
    of the message index page or the message you responded
    to. It could be a problem with the AOL proxy server,
    which would be an AOL Tech Support issue; however, the
    following may also help if it's not strictly an AOL
    proxy server problem:

    When you hit the Refresh button, it should have sent
    out that refresh request regardless of what your
    "Temporary Internet Files" setting were set to for the
    browser. Nonetheless, you should review these settings
    and change them to see if it eliminates the problem
    the next time you post. Under the View drop down menu
    in your browser's menu bar, select Internet Options,
    and then under the General tab, click the Settings
    button. On this dialog box, setting the "Check for
    newer versions of stored pages" setting to "Every
    visit..." or "Every time you start...", but NOT
    "Never", may help.

    Also, under the same Internet Options, click the
    Connection tab and in the Proxy server section, be sure
    that, unless you're truly using a proxy server (with
    an IP address and port number filled in on this page),
    the checkbox for "Access the Internet using a proxy
    server" is not checked.

    Hope this helps.

    Bob

    1. a
      al pastor Jul 20, 1999 09:14 PM

      It's appearing, bubbie, it's appearing. Four times, it's appearing.

      1 Reply
      1. re: al pastor
        g
        Gini Jul 21, 1999 09:09 AM

        Okay, (x4), sorry (x4) - and I didn't really have
        anything wonderful to say! Although check out todays
        NYT for places to get the famous Martini.

      Show Hidden Posts